Witamy na GTAOnline Obecny czas to 2018-09-26, 10:20 Użytkowników: 76241
Strona główna | Użytkownicy | Grupy | Faq | Regulamin | Zaloguj



Poprzedni temat :: Następny temat
[GTASA] GTA SA Nie odpala się
Autor Wiadomość

Xiao 





Informacje
Nick w MP: Xiao
Wiek: 14
Na forum: 193 dni
Posty: 7
Respekt: 50

Wysłany: 2018-09-12, 19:02   [GTASA] GTA SA Nie odpala się



Cześć,Od dłuższego czasu,bo ponad 6 miesięcy GTA SA Przestało działać

Moja specyfikacja i system:

Windows 7 Home Premium
3GB Ramu
Kart.Graf: ATI Radeon 5450
Proc:Pentium(R) Dual-Core CPU E5700 @ 3.00GHz


mój problem wygląda tak:

Po odpaleniu gta_sa.exe ekran jednorazowo mrugnie,po czym wszystko wraca to przed odpaleniem gta_sa.exe.Proces pojawia się w menadżerze zadań

Co próbowałem robić szukając fix-a na anglojęzycznych forach

-Usuwanie gta_sa.set
-Robienie nowego konta użytkownika
-Wielokrotny Reinstall GTA Z Zmianami folderu
-Wypróbowane wszystkich trybów zgodności
-GTA z dysku C na Dysk D
-Wgrywanie wszelkich cracków
-Instalowanie Patchy
-Wyłączenie "powiadomień" w kontroli konta użytkownika

Próbując wszystkiego dałem rade odpalić samo gta,ale wtedy nie moge grać w mta:
-Zmiana nazwy gta_sa.exe na jakakolwiek inną umożliwia odpalenie gta sa lecz MTA
nie wykrywa wtedy gta ;/

Co nie wchodzi w grę ?
- Dam rade przezyć wszystko,lecz nie mam płyty cd abym mógł wrócic do win 7 ;/


Pisałem już raz post ale wszystkie próby naprawienia tego nic nie dały,a odpowiedzi na post przestałem otrzymywać.

  
Postaw piwo autorowi tego posta
 

Atroth 





Informacje
Nick w MP: Atroth
Wiek: 16
Na forum: 869 dni
Posty: 1210
Piwa: 1964
Respekt: 530
Respekt: 530

Wysłany: 2018-09-12, 21:32   



Xiao, nie widzę innej możliwości niż format. Szukałem w google i wszelkie rozwiązania jakie znalazłem, zostały już przez Ciebie zastosowane :/

_________________

Użytkownik - 10-05-2016
Support Team - 17.06.2017
Moderator - 25.11.2017
Mod-Team - 02.07.2018

Postaw piwo autorowi tego posta
 

Thinks 





Informacje
Nick w MP: Thinks
Wiek: 14
Na forum: 1518 dni
Posty: 613
Piwa: 1649
Respekt: 18,3

Wysłany: 2018-09-13, 15:04   



Xiao, to zmień nazwe i podczas instalacji mta zaznacz folder tam gdzie jest te gta zmienione..

_________________
Podpis został zablokowany przez Administrację
Postaw piwo autorowi tego posta
 

Xiao 





Informacje
Nick w MP: Xiao
Wiek: 14
Na forum: 193 dni
Posty: 7
Respekt: 50

Wysłany: 2018-09-13, 16:34   



"Thinks" napisał/a:

Xiao, to zmień nazwe i podczas instalacji mta zaznacz folder tam gdzie jest te gta zmienione..



Jak pisałem wyżej,MTA nie wykrywa pliku gta po zmianie nazwy ;/



"Atroth" napisał/a:

Xiao, nie widzę innej możliwości niż format. Szukałem w google i wszelkie rozwiązania jakie znalazłem, zostały już przez Ciebie zastosowane :/


Najgorsze jest to ze abym mógł po formacie wrócic do win7 potrzebował bym płyty której nie posiadam

Postaw piwo autorowi tego posta
 

Shimeon 
Globalini





Informacje
Wiek: 19
Na forum: 2365 dni
Posty: 810
Piwa: 1097
Respekt: 261,9
Respekt: 261,9Respekt: 261,9Respekt: 261,9

Wysłany: 2018-09-13, 16:54   



Ja ci proponuję odinstalować grę i wyczyścić "resztki" programem Revo/Perfect Uninstaller. Spróbuj ;)

Postaw piwo autorowi tego posta
 

Xiao 





Informacje
Nick w MP: Xiao
Wiek: 14
Na forum: 193 dni
Posty: 7
Respekt: 50

Wysłany: 2018-09-13, 18:17   



"Shimeon" napisał/a:

Ja ci proponuję odinstalować grę i wyczyścić "resztki" programem Revo/Perfect Uninstaller. Spróbuj ;)



Próbowałem to robić kilkadziesiąt razy i nie pomogło ;/

Postaw piwo autorowi tego posta
 

Shimeon 
Globalini





Informacje
Wiek: 19
Na forum: 2365 dni
Posty: 810
Piwa: 1097
Respekt: 261,9
Respekt: 261,9Respekt: 261,9Respekt: 261,9

Wysłany: 2018-09-13, 18:23   



A jaką masz domyślną rozdzielczość ??

"Xiao" napisał/a:

Próbując wszystkiego dałem rade odpalić samo gta,ale wtedy nie moge grać w mta



To jak ci się znowu uda włączyć, to ustaw rozdzielczość na taką, jaką masz na monitorze.

Czasem problem jest tak błahy, że wystarczy jedno proste rozwiązanie :->

Postaw piwo autorowi tego posta
 

Xiao 





Informacje
Nick w MP: Xiao
Wiek: 14
Na forum: 193 dni
Posty: 7
Respekt: 50

Wysłany: 2018-09-13, 20:27   



"Shimeon" napisał/a:

A jaką masz domyślną rozdzielczość ??

"Xiao" napisał/a:

Próbując wszystkiego dałem rade odpalić samo gta,ale wtedy nie moge grać w mta



To jak ci się znowu uda włączyć, to ustaw rozdzielczość na taką, jaką masz na monitorze.

Czasem problem jest tak błahy, że wystarczy jedno proste rozwiązanie :->



Hmmm zmieniałem rozdzielczosc w samym gta bo aby je odpalic poprostu trzeba było zmienic nazwe gta_sa.exe na inna wiec zmieniałem rozdzielczosc na ta jaka ma moj monitor,po zmianie nazwy na gta_sa.exe spowrotem gta sie nie odpalało ;/

Postaw piwo autorowi tego posta
 

Shimeon 
Globalini





Informacje
Wiek: 19
Na forum: 2365 dni
Posty: 810
Piwa: 1097
Respekt: 261,9
Respekt: 261,9Respekt: 261,9Respekt: 261,9

Wysłany: 2018-09-14, 09:01   



"Xiao" napisał/a:

wiec zmieniałem rozdzielczosc na ta jaka ma moj monitor


Chodzi o to, że w SA domyślnie jest tak, że można wybrać tylko kilka opcji rozdzielczości.
Np. ja mam rozdzielczość ekranu 1366x768 (laptop) i w ustawieniach gry domyślnie nie mam takiej rozdzielczości. A jakbym ustawił na inną, np. 1280x720 to po uruchomieniu gry miałbym czarny pasek czy to z boku czy to u góry. Ale mam zainstalowane specjalne patche i wszystko hula hop ;)

Postaw piwo autorowi tego posta
 

Xiao 





Informacje
Nick w MP: Xiao
Wiek: 14
Na forum: 193 dni
Posty: 7
Respekt: 50

Wysłany: 2018-09-14, 15:29   



"Shimeon" napisał/a:

"Xiao" napisał/a:

wiec zmieniałem rozdzielczosc na ta jaka ma moj monitor


Chodzi o to, że w SA domyślnie jest tak, że można wybrać tylko kilka opcji rozdzielczości.
Np. ja mam rozdzielczość ekranu 1366x768 (laptop) i w ustawieniach gry domyślnie nie mam takiej rozdzielczości. A jakbym ustawił na inną, np. 1280x720 to po uruchomieniu gry miałbym czarny pasek czy to z boku czy to u góry. Ale mam zainstalowane specjalne patche i wszystko hula hop ;)



To bym prosił o takiego patcha,mój monitor ma full hd a w gta rozdzielczosc konczy sie na 1600 ileś

Postaw piwo autorowi tego posta
 

Shimeon 
Globalini





Informacje
Wiek: 19
Na forum: 2365 dni
Posty: 810
Piwa: 1097
Respekt: 261,9
Respekt: 261,9Respekt: 261,9Respekt: 261,9

Wysłany: 2018-09-14, 15:42   



Xiao, łap:

Kod:

https://www.solidfiles.com/v/nYPPQKrNRqPXx


Kod:

https://www.solidfiles.com/v/rG44Nwey5GW7y



Wszystkie pliki i foldery wrzucasz do folderu z grą (no może oprócz plików readme). Jeden plik podmieniasz.

Jak nie pójdzie, pisz dalej.

PS: Najlepiej zastosuj to na czystym GTA.

Postaw piwo autorowi tego posta
 

Xiao 





Informacje
Nick w MP: Xiao
Wiek: 14
Na forum: 193 dni
Posty: 7
Respekt: 50

Wysłany: 2018-09-14, 22:06   



"Shimeon" napisał/a:

Xiao, łap:

Kod:

https://www.solidfiles.com/v/nYPPQKrNRqPXx


Kod:

https://www.solidfiles.com/v/rG44Nwey5GW7y



Wszystkie pliki i foldery wrzucasz do folderu z grą (no może oprócz plików readme). Jeden plik podmieniasz.

Jak nie pójdzie, pisz dalej.

PS: Najlepiej zastosuj to na czystym GTA.



Hmmm,nawet po zainstalowaniu patcha i ustawieniu gta sa na full hd,dalej nie działa.

Postaw piwo autorowi tego posta
 

Shimeon 
Globalini





Informacje
Wiek: 19
Na forum: 2365 dni
Posty: 810
Piwa: 1097
Respekt: 261,9
Respekt: 261,9Respekt: 261,9Respekt: 261,9

Wysłany: 2018-09-16, 17:12   



A masz zainstalowany DirectX 9?

Postaw piwo autorowi tego posta
 

Thomyroke.) 
Gracz PSR





Informacje
Nick w MP: [PSR]thomyroke
Wiek: 15
Na forum: 689 dni
Posty: 25
Piwa: 7
Respekt: 60

Wysłany: 2018-09-17, 23:17   



Wiem, że nie można, ale spróbuj pobrać GTA SA z neta, i na nim zobaczyć czy odpala. Miałem inny przypadek: na oryginalnym miałem białe postacie, nic nie pomagało, zobaczyłem wersję z neta i tam działało, jeżeli nie, to coś w rejestrze się pokićkało, i zostaje formacik.

Postaw piwo autorowi tego posta
 

Xiao 





Informacje
Nick w MP: Xiao
Wiek: 14
Na forum: 193 dni
Posty: 7
Respekt: 50

Wysłany: 2018-09-18, 20:55   



"Shimeon" napisał/a:

A masz zainstalowany DirectX 9?


Tak


"Thomyroke.)" napisał/a:

Wiem, że nie można, ale spróbuj pobrać GTA SA z neta, i na nim zobaczyć czy odpala. Miałem inny przypadek: na oryginalnym miałem białe postacie, nic nie pomagało, zobaczyłem wersję z neta i tam działało, jeżeli nie, to coś w rejestrze się pokićkało, i zostaje formacik.


Sprawdzałem na orginalnym i z neta... dalej to samo

Postaw piwo autorowi tego posta
 
Tagi: gta :: nie :: odpala :: się
Anonymous



Dołaczył: Wczoraj 0:00
Posty: 1
Skad: google.com


Anonymous Koniecznie zajrzyj na:







Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wersja do druku

Skocz do:  


phpBB by Przemo modified by xXx 2003-2016

Template GTAONLINE created by gtaonline.pl



Strona wygenerowana w 0,48 sekundy. Zapytań do SQL: 18