Witamy na GTAOnline Obecny czas to 2018-12-17, 09:46 Użytkowników: 77026
Strona główna | Użytkownicy | Grupy | Faq | Regulamin | Zaloguj

Poprzedni temat :: Następny temat
Mało FPS w mtasa
Autor Wiadomość

mixLoLmix2 
LUA :)





Informacje
Nick w MP: mixLoLmix
Wiek: 27
Na forum: 1387 dni
Posty: 384
Piwa: 1365
Respekt: 22

Wysłany: 2018-11-28, 23:12   Mało FPS w mtasa



Witam, pare dni temu rozwalił mi sie laptop i teraz kupiłem nowy, laptop jest czysty prosto z wystawy zainstalowany jest system operacyjny windows 10 PRO.
No i dobrze.
Gdy odpale mta sa i wejde na obojetnie jaki serwer i jest np 1 gracz max 2 to gierka chodzi w miare dobrze i wgl.
Ale gdy wejde na serwer gdzie jest min. 20 osób to mam z 10fps i są chwilowe ściny.
W Menadzer zadań CPU osiąga 100%. ( Wszystkie programy,antywirus są wyłączone. Nawet pulpit (exploer) też jest wyłączony ).
Lecz w SAMP gra chodzi normalnie obojetnie ile graczy jest na serwerze.

Jest możliwość zmiejszenia jakoś grafiki czy czego kolwiek w grze aby zużywał mniej cpu?

Posiada laptop:
CPU: AMD E-2100 1Ghz ( Wiem że bardzo mało lecz spełnia wymagania gta sa )
Ram: 4GB DDR3
Grafika i reszta raczej jest w porządku.

Postaw piwo autorowi tego posta
 

DsJ3 
Grupa Wsparcia





Informacje
Nick w MP: Desi
Wiek: 21
Na forum: 2888 dni
Posty: 59
Piwa: 695
Respekt: 240
Respekt: 240Respekt: 240

Wysłany: 2018-11-29, 09:54   



Spróbuj poustawiać Efekty Graficzne w ustawieniach na Niską+rozdzielczość 640x480, i też wygładzanie krawędzi wyłącz, i daj znać jak chodzi

_________________

Support-Team - 2018-11-09
Użytkownik - 2011-01-20
Zapowiedz Serwera Play4FuN - Kliknij tutaj

Postaw piwo autorowi tego posta
 

mixLoLmix2 
LUA :)





Informacje
Nick w MP: mixLoLmix
Wiek: 27
Na forum: 1387 dni
Posty: 384
Piwa: 1365
Respekt: 22

Wysłany: 2018-11-29, 13:28   



Mam tak od początku ustawione wszystkie efekty wyłączone rozdzielczość najmniejsza itp i dalej to samo, Ale to nie robi dużej różnicy gdyż na 640 chodzi tak samo jak na 1300 tylko cpu brakuje bo są gracze

Postaw piwo autorowi tego posta
 

DsJ3 
Grupa Wsparcia





Informacje
Nick w MP: Desi
Wiek: 21
Na forum: 2888 dni
Posty: 59
Piwa: 695
Respekt: 240
Respekt: 240Respekt: 240

Wysłany: 2018-11-29, 13:43   



Sprawdzałeś mniej więcej kilka serwerów mta?

Jeśli problem występuje na innych serwerach prawdopodobnie procesor nie spełnia wymagań gry i się poci, MTA ma dużo wgranych Modów/plików w SA-MP obniżają obiekty w okół 200-300 nic nie obniży fps a od 500+ zaczynają się lagi i spadają fps [u słabszych PC poczuje się różnice]

_________________

Support-Team - 2018-11-09
Użytkownik - 2011-01-20
Zapowiedz Serwera Play4FuN - Kliknij tutaj

Postaw piwo autorowi tego posta
 

iNeeR 
# C++ # LUA





Informacje
Nick w MP: iNeeR
Wiek: 14
Na forum: 390 dni
Posty: 23
Piwa: 60
Respekt: 40,5

Wysłany: 2018-12-02, 14:31   



Spełnia wymagania gta, a mta może już nie spełniać. MTA posiada wiele modyfikacji i to może Ci obciążać procesor.

_________________





Kontakt discord: ineeeR#7740
Postaw piwo autorowi tego posta
 
Tagi: mało :: fps :: mtasa
Anonymous



Dołaczył: Wczoraj 0:00
Posty: 1
Skad: google.com


Anonymous Koniecznie zajrzyj na:







Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wersja do druku

Skocz do:  


phpBB by Przemo modified by xXx 2003-2016

Template GTAONLINE created by gtaonline.pl



Strona wygenerowana w 0,14 sekundy. Zapytań do SQL: 20