Witamy na GTAOnline Obecny czas to 2017-10-23, 08:17 Użytkowników: 71883
Strona główna | Użytkownicy | Grupy | Faq | Regulamin | Zaloguj


Poprzedni temat :: Następny temat
Mam pr0blemy z ogrpg
Autor Wiadomość

kuba43 





Informacje
Nick w MP: definitly
Wiek: 36
Na forum: 79 dni
Posty: 18
Respekt: 50

Wysłany: 2017-08-06, 00:17   Mam pr0blemy z ogrpg



Witam,
Ostatnio rozmyślałem na tworzeniu początkowych skryptów, lecz potrzebowałem do tego bazy z panelem logowania na której to mógł bym robić, no to pierwsza moja myśl była aby poszukać na google, i o to znalazłem na tym forum gamemode ogrpg, mam kilka problemów, wgrywam pliki do resource, po czym wchodzę na serwer włączam serwer klikam panel administracyjny włączam te skrypty wszystko wydaje sie być spoko próbuje się rejestrować klikam "zarejestruj" nie przychodzi żaden komunikat, a gdy próbuje się logować pisze ze nie ma mnie w bazie, a jak reconnectuje to mam czarny ekran i murze znów resetować skrypty co nic nie daje. Mam barze mysql na cba. Bardzo się zniechęciłem do tworzenia skryptów, lecz ciągle mam nadzieje. Nie wiem czy poprawnie wgrałem tą paczkę.
Proszę o pomoc daje Reputacje za pomocną odpowiedź.

Postaw piwo autorowi tego posta
 

amited 





Informacje
Nick w MP: Amited
Wiek: 17
Na forum: 568 dni
Posty: 1100
Piwa: 396
Respekt: 380,8
Respekt: 380,8Respekt: 380,8Respekt: 380,8Respekt: 380,8

Wysłany: 2017-08-06, 00:38   



wgrałeś moduł mysql?

Postaw piwo autorowi tego posta
 

.WhiteBlue 
^-^





Informacje
Nick w MP: .WhiteBlue
Wiek: 17
Na forum: 442 dni
Posty: 356
Piwa: 909
Respekt: 297,3
Respekt: 297,3Respekt: 297,3Respekt: 297,3

Wysłany: 2017-08-06, 00:46   



"amited" napisał/a:

wgrałeś moduł mysql?


OG nie potrzebuje modułu mysql jest stworzone z użyciem dbConnect :)


Jakieś błędy DB3 ?

_________________



REAKTYWACJA OUR GAME !

Forum: www.og-rpg.com
Fanpage: https://www.facebook.com/og.rpg.mta/

Postaw piwo autorowi tego posta
 

kuba43 





Informacje
Nick w MP: definitly
Wiek: 36
Na forum: 79 dni
Posty: 18
Respekt: 50

Wysłany: 2017-08-06, 08:55   



Po wpisaniu debugscript3 w konsole nic się nie dzieje.
dodam że mam wersje z og-connect w którym po wejściu trzeba uzupełnić te rzeczy.
local connect = {
host = 'tutaj wpisz host bazy danych',
name = 'tutaj wpisz nazwę bazy danych',
user = 'tutaj wpisz użytkownika bazy danych',
pass = 'tutaj wpisz hasło bazy danych'
uzupełnilem, lecz wciąż nie da się zalogować w gm nie ma tego gamemoda musze klikać na
skrypty osobno i restartować. Mam baze danych z cba

Postaw piwo autorowi tego posta
 
Tagi: mam :: pr0blemy :: ogrpg
Anonymous



Dołaczył: Wczoraj 0:00
Posty: 1
Skad: google.com


Anonymous Koniecznie zajrzyj na:







Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wersja do druku

Skocz do:  


phpBB by Przemo modified by xXx 2003-2016

Template GTAONLINE created by gtaonline.pl



Strona wygenerowana w 0,12 sekundy. Zapytań do SQL: 20