Witamy na GTAOnline Obecny czas to 2018-12-17, 11:45 Użytkowników: 77026
Strona główna | Użytkownicy | Grupy | Faq | Regulamin | Zaloguj
GTAONLINE.PL
Tematy otagowane jako: moj
1. Nie działa mój skrypt na Przewodnika pod F1
Witam, stworzyłem mój 2 autorski skrypt ale tym razem na Przewodnika który
znajduje się pod F1 ale jest problem taki że on się nie wyświetla i nie wiem jak to naprawić proszę o pomoc wynagrodze piwem!.


[code]local Aktualizacje = fileRead(P_Aktualizacje, 50000)

txt = guiCreateMemo(0.22, 0.31, 0.59, 0.46, "", true)
guiMemoSetReadOnly (txt, true)
guiSetVisible (txt, false)

Kolor = {}

PanelPomoc = false
function PanelF1()

Kolor[1] = tocolor(0, 90, 255, 99)
Kolor[2] = tocolor(0, 90, 255, 99)
Kolor[3] = tocolor(0, 90, 255, 99)
Kolor[4] = tocolor(0, 90, 255, 99)
Kolor[5] = tocolor(0, 90, 255, 99)
Kolor[6] = tocolor(0, 90, 255, 99)

if cursorPosition(screen * 0.2140, screen * 0.2617, screen * 0.0950, screen * 0.0395) then Kolor[1] = tocolor(0, 110, 255, 99) end
if cursorPosition(screen * 0.3140, screen * 0.2617, screen * 0.0950, screen * 0.0395) then Kolor[2] = tocolor(0, 110, 255, 99) end
if cursorPosition(screen * 0.4140, screen * 0.2617, screen * 0.0950, screen * 0.0395) then Kolor[3] = tocolor(0, 110, 255, 99) end
if cursorPosition(screen * 0.5140, screen * 0.2617, screen * 0.0950, screen * 0.0395) then Kolor[4] = tocolor(0, 110, 255, 99) end
if cursorPosition(screen * 0.6140, screen * 0.2617, screen * 0.0950, screen * 0.0395) then Kolor[5] = tocolor(0, 110, 255, 99) end
if cursorPosition(screen * 0.7140, screen * 0.2617, screen * 0.0950, screen * 0.0395) then Kolor[6] = tocolor(0, 110, 255, 99) end

dxDrawRect...
2. [MTA] Mój sposób na pseudole
Udostępniłem mój sposób na 'każdego' pseudola :)
Klik
Jestem świadom tego ,że właściciele pseudoli to obejrzą i nie będą tego wgrywali lecz odcinek był wsumie po to by pokazać podstawy jak to ukryć :)
3. Nikt nie może wejść na mój serwer samp !
Cześć
Jak zobaczyłem poradniki na YT to postanowiłem założyć serwer SA-MP
wszystko świetnie działa ale tylko dla mnie.
Napisałem mojemu znaj żeby wbił na mój serwer ale u dla niego ten serwer jest nie widoczny [Testowane na 2 znaj :-> ].
a i ten serwer jest bez hamachi bo sie nie chce odpalić nwm czemu oglądałem wszystkie poradniki na YT o hamachi i nic nwm czego u mnie nie chce działać ;(

oto mój pliczek server.cfg
-----------------------------------------------------------------------------------------------------
echo Executing Server Config...
lanmode 1
rcon_password dupa
maxplayers 50
port 7787
hostname Polski ENEGRY Server ><< Zapraszamy >><
gamemode0 grandlarc 1
filterscripts gl_actions gl_realtime gl_property gl_mapicon ls_elevator attachments skinchanger vspawner ls_mall ls_beachside cheats licznik nitro cars odlicz
announce 1
chatlogging 0
weburl Aktualnie Brak
onfoot_rate 40
incar_rate 40
weapon_rate 40
stream_distance 300.0
stream_rate 1000
maxnpc 0
logtimeformat [%H:%M:%S]
language Polski <> PL
--------------------------------------------------------------------------------------------------------
[FILTERSCRIPTS ZAJEŁO 2 LINIJKI] :roll:

Jak coś źle zrobiłem to zmienię

Jak coś to ja w tym mysql czy coś jestem ZLELONY !
narazie to ja nie będe instalował żadnych pluginów itp
bo to serwer priv dla moich znaj [a dla nich jest nie widoczny ;( ]

Prosze o odpowiedzi :)
4. Mój kod źle funkcjonuje. (komenda na "wyrwanie koła)
Witam. Oto mój kod:
    addCommandHandler'kolo1',
    function( 
uPlayer )
        if 
isPedInVehicleuPlayer then
            local uVehicle 
getPedOccupiedVehicleuPlayer )
            
local states = { [0]="inflated", [1]="flat", [2]="fallen off" }    -- we store the states in a table
            local frontLeft
rearLeftfrontRightrearRight getVehicleWheelStates uVehicle )
                  
setVehicleWheelStates (uVehicle"frontLeft"2)
            
end
        end
)

Problem, jest taki, że ja po wpisaniu komendy /kolo1 chciałbym, żeby wypadało mi przednie, lewe koło - jednakże wypada tylnie lewe. Połowa tego kodu jest na pewno zbędna, zacząłem tam dopisywać zmienne czy jakoś tak, lecz to nic nie dawało...
5. [GF] po wejściu drugi raz na mój serwer wywala mnie
Witam.
Po wejściu na 'mój' serwer (pod portem :7777) po raz pierwszy jest wszystko okej. Po drugim zalogowaniu na postać wyskakuje poradnik (który jest za pierwszym logowaniem), przywitanie i nagle server close the connection. Macie jakieś rady? nie znam się na tym za bardzo - nowy, zielony. :D
Jak czegoś do tego potrzebujecie to piszcie, a i GM to Elite Role Play, jak coś to mogę podesłać download.

Daje piwko każdej sensownej odpowiedzi. :) :piwo:




phpBB by Przemo modified by xXx 2003-2016

Template GTAONLINE created by gtaonline.pl



Strona wygenerowana w 0,11 sekundy. Zapytań do SQL: 10