Witamy na GTAOnline Obecny czas to 2017-10-20, 14:11 Użytkowników: 71832
Strona główna | Użytkownicy | Grupy | Faq | Regulamin | Zaloguj

GTAONLINE.PL
Tematy otagowane jako: nie
1. Nie odkleja się przedmiot
skrypt ma dzialac tak jak wpisze komendę sprawdzbron
to gdy trzyma uzi , przykleja mu obiekt , a jak go nie trzyma to mu odkleja .
Na razie działa tak ,że przykelja mu jak trzyma uzi , ale nie odkleja jak nie trzyma ?
Pomoże ktoś ?

burger 
createObject(2880,0,0,0)

function 
popwb()
for 
k,v in ipairs getElementsByType "player" )) do
    if 
getPedWeapon(v)==28 then 
        exports
["bone_attach"]:attachElementToBone(burger,v,12,0,0,0,0,-90,0)
        
setElementData(v,"el-test",el)
    elseif 
isElement(getElementData(v,"el-test")) then
        exports
["bone_attach"]:detachElementFromBone(getElementData(v,"el-test"))
        
destroyElement(getElementData(v,"el-test"))
        
removeElementData(v,"el-test")
    
end
end
end
addCommandHandler
("sprawdzbron",popwb)
2. Skrypt nie chcę się odpalić, linijki w konsoli
Witam.
Znalazłem świetny skrypt na kupowanie pojazdów i nie wyobrażam sobie mojego serwera bez niego. Jest nim skrypt GTWvehicleshop. Jeśli trzeba go jakoś specjalnie skonfigurować lub podpiąć pod MySQL to proszę o pomoc ponieważ w MySQL w ogl. się nie orientuję. Wrzuciłem na serwer jedynie plik GTWvehicleshop z folderu resource.

Link do skryptu: http://www86.zippyshare.com/v/0nIRCRZf/file.html

Jeśli udostępnianie tego linku jest zabronione to proszę usunąć link jednak jest on niezbędny by osoby, które zechcą mi pomóc mogły zajrzeć do skryptu.

Przeczytałem ten temat http://gtao.pl/100222.htm lecz to mi nie pomogło.

P.S. Bardzo proszę o pomoc gdyż skrypt jest niesamowity!!! <3

Gdy chcę go odpalić w konsoli pojawiają się takie linijki.
[quote][2017-10-18 11] start: Requested by Dragon
[2017-10-18 11] Starting GTWvehicleshop
[2017-10-18 11] ERROR: GTWvehicleshop/vehicle_s.lua:18: exports: Call to non-running server resource (GTWcore) [string "?"]
[2017-10-18 11] ERROR: GTWvehicleshop/vehicle_s.lua:19: exports: Call to non-running server resource (GTWcore) [string "?"]
[2017-10-18 11] ERROR: GTWvehicleshop/vehicle_s.lua:20: exports: Call to non-running server resource (GTWcore) [string "?"]
[2017-10-18 11] ERROR: GTWvehicleshop/vehicle_s.lua:21: exports: Call to non-running server resource (GTWcore) [string "?"]
[2017-10-18 11] ERROR: GTWvehicleshop/vehicle_s.lua:22: attempt to concatenate local 'mysql_host' (a nil...
3. [MTA] Nie działa mi Temat giełda
Musisz być zarejestrowany 7 dni na forum aby rozpocząć Nowy Temat
Ja już jestem gdzieś 31 dni zarejestrowany a to nadal wyskakuje mi ta wiadomość czy to błąd techniczny jeśli tak Proszę o pomoc.
Za pomoc dam :piwo:
4. Skrypt nie dziala...
siema ostatnio robie autorski serwer zabawy i bedzie on pod ACL. Teraz robie komendy dla chatmoda ale cos nie dziala :/

[lua]





local accName = getAccountName (getPlayerAccount (source))

function wyczyscchat ()
if isObjectInACLGroup ("user."..accName ( "chatmod" ) ) then
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox(" ", source)
outputChatBox...
5. nie mogę dac sie do admina
Jeśli zły temat do przepraszam ale nie mogę dodać się do admina wchodzę na mój serwer wpisuje /register i hasło i podem /login i hasło i podem wchodzę na serwer project i zamiast console wpisuje nick mój i daje restart i wchodzę na mój serwer i wpisuje /login hasło do nie działa nic nie działą dam logi.

<!-- UWAGA: Wylacz serwer przed edycja tego pliku! -->
<!-- WARNING: Stop the server before editing this file! -->
<acl>
<group name="Everyone">
<acl name="Default"></acl>
<object name="user.*"></object>
<object name="resource.*"></object>
</group>
<group name="Moderator">
<acl name="Moderator"></acl>
<object name="resource.mapcycler"></object>
<object name="resource.mapmanager"></object>
<object name="resource.resourcemanager"></object>
<object name="resource.votemanager"></object>
<object name="user.tu mój nick był"></object>
</group>
<group name="SuperModerator">
<acl name="Moderator"></acl>
<acl name="SuperModerator"></acl>
</group>
<group name="Admin">
<acl name="Moderator"></a...
6. tablica nie dziala
Witam, co w tym kodzie jest nie tak? Chciałbym, żeby w miejscach podanych w tablicy i po wpisaniu /testx tworzył się marker.
Kod:
local tablica = {
{
1803.988041543.887946.74199},
{
1807.866821595.325076.25253},
{
1808.740111628.408816.25906},
{
1809.565061659.209476.26056},
{
1810.813601705.870366.26084},
}

addCommandHandler("testx", function(plr,cmd)
    
createMarker(tablica[1], tablica[2], tablica[3], "checkpoint"3)
end)
7. Nie usuwa pojazdu
Siemka , mam problem ponieważ gry gracz wyjdzie z gry nie usuwa po nim pojazdu :/


addCommandHandler
("pracuj", function(plr,cmd)
    
local veh=createVehicle(4001182.25, -1766.7112.810.000.00359.80)
    
setElementData(veh,"vehicle:desc","Praca Street View")
    
setElementData(veh,"vehicle:mileage"99)
    
setElementData(veh,"vehicle:fuel",99)
    
warpPedIntoVehicle(plr,veh)
    
setVehicleColor(veh,0,255,0)
    
addEventHandler("onVehicleExit"veh, function(plr,seat)
        if 
seat ~= 0 then return end
        destroyElement
(source)
    
end)
    
addEventHandler("onPlayerQuit"veh, function(plr,seat)
        if 
seat ~= 0 then return end
        destroyElement
(source)
        
end)
end)


Dzięki za pomoc :mrgreen:
8. Dodanie pojazdu nie podmiank
Witam bardzo serdecznie szukam skryptu czy poradniku jak dodać pojazd na swój server nie podmienić pod jakiś inny pojazd a dodać. Jest to mozliwe ? :D
9. NIE UWIERZYSZ CO SIĘ STAŁO W WINDZIE!
Hello!
NIE UWIERZYSZ CO SIĘ STAŁO W WINDZIE!

>>> https://www.youtube.com/w...s1PnBLpQM&t=21s <<<
10. lss-domy nie dzialaja domki
Berek, to znowu ja i moje problemy.
Nie działają mi domki :P dodaje je komendą /dodajdomek i domek tworzy sie w mysql
restartuje zasób i domku nima!
daje ssy z bazy danych niżej
lss-domy

lss-interiory
11. Dodany przycisk nie teleportuje
Dobry wszystkim. Ostatnio zacząłem trochę więcej czasu spędzam przy lua i napotkałem na jeden problem. Ponieważ robie Panel wyboru spawniu dla premium, ale niestety, żadnego błędu w db3 nie ma. (Może jakis być przykład na nowo)

[lua]

local screenW,screenH=guiGetScreenSize()
local sy,sx=guiGetScreenSize()

function isMouseIn(psx,psy,pssx,pssy,abx,aby)
if not isCursorShowing() then return end
cx,cy=getCursorPosition()
cx,cy=cx*sx,cy*sy
if cx >= psx and cx <= psx+pssx and cy >= psy and cy <= psy+pssy then
return true,cx,cy
else
return false
end
end

function panelik_p()
if not isMouseIn(screenW * 0.2773, screenH * 0.5056, screenW * 0.1406, screenH * 0.0625) then dxDrawRectangle(screenW * 0.2773, screenH * 0.5056, screenW * 0.1406, screenH * 0.0625, tocolor(0, 14, 157, 255), false)
end
dxDrawText("Twój dom", screenW * 0.2820, screenH * 0.5194, screenW * 0.4125, screenH * 0.5556, tocolor(255, 255, 255, 255), 1.50, "default", "center", "center", false, false, false, false, false)
end

addEventHandler("onClientClick", root, function(btn,state)
if btn=="left" and state=="down" then
if isMouseIn(screenW * 0.2773, screenH * 0.5056, screenW * 0.1406, screenH * 0.0625) then
setElementData(localPlayer,"player:spawn",{1486.23, -1740.98, 13.55})
cusun()
end
i...
12. Nie działa duty
Mam problem ze skryptem pystories_admin.
Otóż nadałem sobie w MySql prawa Pracownika Technicznego (ss niżej)



Wchodze na serwer, wpisuje /duty i nic :v resetowałem już te cory adminy w panelu admina.
13. Nie daje PLN
Witajcie . Czemu ten kod nie daje kasy ?
To kod na kase dla premium

setTimer
(function()
    
local players=getElementsByType('player')
    for 
_p in pairs(players) do
            if 
getElementData(p"player:online") and tonumber(getElementData(p"player:online")) > 10 then
                
if getElementData(p"player:online") == 10 then
                    local hour 
getElementData(localPlayer,"player:hours") or 0
                    setElementData
(localPlayer,"player:hours",hour+1)
                
end    
                setElementData
(p"player:online"0)
                if 
getElementData(p"player:premium"then
                triggerEvent
("givePlayerMoney"p20000,false)
                
triggerClientEvent(p,"addNotification",root,"* Premium* Dostajesz 20000 PLN za przegranie 10min","info")
            
end
        end
     end
end
100000)
14. Xbox One X zadowoli nie tylko posiadaczy telewizorów 4K
[center][img]http://cdn.benchmark.pl/uploads/article/62447/BIGICON/40a9482995918b07a4454289faa69f2215bb6d0d.jpg[/img]

[youtube]g-gp-Voq6MQ[/youtube]

Firma Microsoft zapewnia, że nawet ci, którzy mają telewizory Full HD, będą mogli odczuć poprawę wyglądu i działania gier na Xbox One X.

Wraz z Xbox One X nadejść ma era najlepiej wyglądających gier konsolowych w historii. Producent twierdzi, że „upiększenia” docenią nawet ci użytkownicy, którzy korzystają z wyświetlaczy Full HD.

Największe korzyści z posiadania nowego urządzenia uzyskują ci, którzy mają telewizory wyświetlające obraz w rozdzielczości 4K. Xbox One X będzie bowiem pierwszą konsolą, która w pełni ją obsłuży. Osoby, w których salonach znajdują się odbiorniki Full HD też jednak mają mieć dobre powody ku temu, by postawić na nowy sprzęt. I to kilka.

Po pierwsze, Xbox One X ma mieć dobre narzędzia do skalowania rozdzielczości w dół (supersampling). Gra w 4K na ekranie Full HD ma więc wyglądać lepiej niż gra Full HD na takim samym wyświetlaczu. Microsoft nie zdecydował się jednak na to, by zdradzić jakieś szczegóły. Dodał za to, że to nie jedyny plus.

Kolejnym plusem ma być obsługa szerszej palety barw i zwiększenie płynności rozgrywki, a to rzeczywiście są atuty, które mogą mieć pozytywny wpływ na zabawę. Oczywiście będzie to dotyczyło tylko tych gier, które zostaną przez twórców odpowiednio zmodyfikowane. Poznamy je po napisie „Ulepszone dla Xbox One X” na okładce.

Wśród up...
15. Nie wczytujący się serverside.
Witam, z pomocą kolegi z forum zrobiłem skrypt na pracę maszynisty pociągu. Problem jednak jest taki, że po zmianie typu na client w meta, żeby mogła pracować jedna osoba (bo wcześniej jak ktoś wszedł w blip wszyscy dostawali pracę) skrypt się nie ładuje, wywalając pod debugscript 3 "isn't at serverside".

skrypt.lua - http://wklej.org/id/3259150/
skrypt_s.lua - http://wklej.org/id/3259151/
meta.xml - http://wklej.org/id/3259154/


Za pomoc stawiam dobre zimne.
16. MYSQL - nie dziala.
Witajcie, mam taki problem z mySQL - mam podane prawidlowe dane do mysql'a - a niestety kiedy loguje sie na serwer (skrypt mski) pisze mi ze konto jest nieaktywne albo posiada aktywną banicje(co nie jest prawda)

Na samym serwerze wyskakuje mi takie coś
Kod:

] CMySQLHandler::CMySQLHandler() - Connecting to "127.0.0.1" | DB: "db" | Username: "user" ...
- Dane się różnią, a dane w mysql mam takie:

Kod:

if(mysql_connect("localhost", "serwer", "serwer", "***"))

Za pomoc stawiam zimne piwko.
17. Nie działa mi markerhit.
Witam, jestem początkującym w LUA i chce się uczyć tego języka. Kilka rzeczy udało mi się samodzielnie oskryptować, ale chciałem spróbować czegoś trudniejszego - napisania pracy na serwer RPG. Moim pierwszym pomysłem była praca Maszynisty Pociągu, więc do tego się zabrałem. Zacząłem pisać skrypt, ale mam pewien problem.
Otóż potrzebuje wiedzieć, jak zrobić, by marker był widoczny dopiero po wykonaniu jakiejś funkcji (np. żeby pierwszy marker tworzył się dopiero po rozpoczęciu pracy, ale mógłbyć dalej wykorzystywany). Zrobiłem coś takiego, dodałem tworzenie markeru (nie local, chociaż to też próbowałem) do linijki z funkcją rozpoczynania pracy, ale potem dodając addEventHandler("onMarkerHit", skrypt nie widzi tego markera. Aktualnie skrypt wygląda tak, chodzi o pierwszyMarker = createMarker... oraz addEventHandler("onMarkerHit", pierwszyMarker, drugiMarkerFunkcja)


[lua]local startMarker = createMarker(-1951.04, 160.83, 26.28, "cylinder", 2, 0, 0, 0, 240)

local bsVehicle = {}
local bsVehicleBlip = {}
local bsJobMarker = {}
local bsJobBlip = {}


function startpraca(thePlayer)
setElementData(thePlayer,"AdvLife","maszynista")
bsVehicle[thePlayer] = createVehicle(570,-1947.27, 159.51, 25.72)

outputChatBox("Witaj w pracy Maszynisty! Uruchom silnik, i podążaj za punktami, przez niebieskie przejeżdzaj, a na czerwonych zatrzymuj się na minimum 5 sekund.", thePlayer)


setElementData(bsVehicle[thePlaye...
18. Marker się nie tworzy
Cześć, tworzę coś a'la praca kuriera.
Mam problem, przedstawię w praktyce.

W server-side mam funkcję:

function startTruckJob(player)
    
triggerClientEvent(player"truckerStart"player);
    
    
truckerVehicle[player] = createVehicle(5602009.755859, -1681.47949213.546875,0,0,0)
    
warpPedIntoVehicle(playertruckerVehicle[player])
    
    
addEventHandler("onVehicleExit"truckerVehicle[player], function(player)
        if(
isElement(truckerVehicle[player])) then destroyElement(truckerVehicle[player]) end
        outputChatBox
("Opusciles pojazd i prace!"player255,0,0);
        
triggerClientEvent(player"truckerDestroy"player);
        
        
spawnPlayerAfterTruckeJob(player)
    
end)
    
end


a w client-side:

addEvent
("truckerStart"true)
addEventHandler("truckerStart"root, function()
    
truckerMarker createMarker(2040.736328, -1679.60937513.546875-1"checkpoint"3,255,0,0,150);
    
truckerBlip createBlip(2040.736328, -1679.60937513.5468750,2,255,0,0);
    
    
addEventHandler("onClientMarkerHit"truckerMarker, function(player)
        if(
player == localPlayerthen
            triggerServerEvent
("truckerJobStop"localPlayer);
        
end
    end
)
end)


Problem jest w tym, że w server-side robi się wszystko oprócz wykonania tego, co jest w client-side.
Daje mi auto, wsiadam do niego, ale nie tworzy sie marker, blip.
Jakieś porady dla świerzaka?
19. [GTAV] nie działa mi GTA
nie działa mi GTA 5!!!!!!!!!
klikam na ikone i nic
gra orginał (***** od kolegi ale działała u niego)
Białko pomóż!!!!!!!!!!!!!!!!!!!!!!1
20. [MTA] Nie mogę wejść na swój serwe
Nie mogę wejść na swój serwer lokalny, gdy wchodzę nic się nie chce pobrać a po chwili mnie rozłącza i wyskakuje taki błąd: https://i.imgur.com/n3Nl6nK.png
Nigdy wcześniej tak nie miałem.
Gamemode który jest zainstalowany na serwerze to DayZ lecz na standardowym "play" również nie chce mi pobierać plików.
Odinstalowałem już nawet gta i mta ale to nic nie dało, przed tym wyskakiwał inny błąd ale nie pamiętam jaki.
21. [MTA] Serwer Hamachi się nie włącz
Witam, jak w temacie mam problem z serwerem lokalnym na hamachi. Robię wszystko to samo jak na poradnikach i nadal nic. Tu ss: http://imgur.com/a/EhHAh

Proszę o szybką pomoc !!

Za pomoc zimne :arrow: :piwo:
22. Nie działają powiadomienia
Witam gdy naciskam rozpocznij nie ma żadnych powiadomień zrobiłem to samo co na autobusach tylko tam działa

ss: https://imgur.com/a/vZL3X


Kod:
[lua]
local function hit_marker(el,md)
if getElementType(el) ~= "player" or not md then return end
if getElementData(source,"start_job") then

if getElementData(el,"player:license:pjC") ~= 1 then
triggerEvent("onClientAddNotification", el, "Aby tu pracować musisz mieć zdane prawo jazdy kat. C!", "error")
return
end

if getElementData(el,"player:srp") < 250 then
triggerEvent("onClientAddNotification", el, "Aby tu pracować musisz mieć 250SP!", "error")
return
end

if getPedOccupiedVehicle(el) then return end
triggerClientEvent(el,"show_gui",resourceRoot,source)
elseif getElementData(source,"get_vehicles") then
if not getElementData(el,"packer_job") then return end
local veh = getPedOccupiedVehicle(el)
if veh then
if getElementData(veh,"loaded") or getElementModel(veh) ~= 578 then exports["1"]:outputNotificationBox (el, "Jedź do punktu oznaczonego blipem 'C'", 255, 255, 255) exports["1"]:outputNotificationBox (el, "Pojazdy zostały już załadowane!", 255, 0, 0) return end
setElementFrozen(veh,true)
toggleControl(el,"enter_exit",false)
triggerEvent("...
23. [GTASA] Nie działa, pojawia się ko
Cześć.

Ostatnimi dni zakupiłem nowy sprzęt wraz z oprogramowaniem "Windows 10". Po zainstalowaniu GTA, wyskakuje mi komunikat, którego nie mogę zniwelować w żaden możliwy sposób. Chodzi rzecz jasna o Direct 9.0 - po zainstalowaniu nadal nie chce śmigać oczywiście i wyskakuje owa informacja przedstawiona w linku poniżej.

https://i.imgur.com/rXJUIEs.png

Może ktoś posiadał podobny komunikat z internautów owego serwisu i jest w stanie nakierować mnie do zniwelowania go?

Oczywiście by wcześniej uprzedzić niektóre chęci pomocy, wystawiam to co zrobiłem w owym kierunku by to zniwelować.

- Instalacja directx 9.0
- Zmiana opcji na uruchamianie z zgodnością z windows 8 (Nie ma ustawień pod win 10, przynajmniej nie wyśweitla się)
- Uruchamianie z administratora.
24. MYSQL znowu nie działa.
Cześć, spotkałem się z kolejnym problemem. Za każdą pomoc stawiam piwo, pozdrawiam.
Kod:

[14] Script[gamemodes/xdxd.amx]: Run time error 19: "File or function is not found"
[14] Number of vehicle models: 0
Oraz nie chce załadować mi się plugin mysql
Kod:

[14] Loading plugin: mysql
[14] Failed (plugins/mysql: cannot open shared object file: No such file or directory)
[14] Loaded 0 plugins.
Mój kod:
Kod:

#include <a_samp>
#include <a_mysql>

new SqlGM;
new samp[500];

public OnGameModeInit()
{
SqlGM = mysql_connect("tes1", "test2", "test3", "test4");
if(mysql_errno() != 0)
{
print("Nie polaczono z baza danych");
}
else
{
print("Trwa wczytywanie gamemoda");
}
return 1;
}
25. MYSQL nie działa.
Witam, w tym kodzie wyskakuje mi kilka errorów [code]#incl
Jak ktoś jest wstanie pomóc to proszę o szybką odpowiedź, pozdrawiam.

https://pastebin.com/UgZLWVT8
26. nie działa rejestracja
[center][b]Dzień Dobry. Mam pewien problem.Otóż niestety ja w dini sie nigdy nie bawiłem only Mysql i mam pewien problem z rejestracją w gm.

Mianowicie problem polega na tym,że po akceptacji regulaminu pojawia sie normalnie okienko z rejestracją.Po wpisaniu hasła i kliknięciu zarejestruj kompletnie nic sie nie dzieje. I nie wiem gdzie może być problem.Być może wy będziecie wiedzieć.

Tutaj kod całej rejestracji.



[code]if(dialogid == REJESTRACJA){
if(response){
if(strlen(inputtext)>=6 && strlen(inputtext)<=20){
dini_Create(udb_encode(PlayerName(playerid)));
dini_Set(udb_encode(PlayerName(playerid)), "haslo", inputtext);
dini_Set(udb_encode(PlayerName(playerid)), "cash", "0");
dini_Set(udb_encode(PlayerName(playerid)), "bank", "0");
dini_Set(udb_encode(PlayerName(playerid)), "level", "0");
zalogowany[playerid]=1;
TextDrawShowForPlayer(playerid,Zarejestrowano);
print("Zarejestroano");
new str[256];
format(str, sizeof(str), "~w~ZAREJESTROWANO~n~Haslo: ~r~%s", inputtext);
TextDrawSetString(Zarejestrowano, str);

SetTimerEx("rejestring", 1*10*1000, false, "i", playerid);

SetTimerEx("meni", 5000, false, "i", playerid);

SetPVarInt(playerid, "TutorialOn", 1);
PlayerTut[playerid] = true;


SetPVarInt(playerid, "Player", 1);



//TextDrawHideForPlayer (playerid, nazwaserwa);
//TextDra...
27. Przecho nie oddaje pojazdu.
Witam. Dziś mam problem taki że gdy kupie pojazd jest on w przecho. Ale gdy chce go wyciągnąć pojawia się informacja: Pomyślnie wyciągnięto pojazd o id: Ale nie ma go na parkingu.
Żeby nie było daje kod przecho
[lua]
local screenW, screenH = guiGetScreenSize()

przechowalnie = {
{{1582.41, -1405.94, 13.75+0.3},setElementData(createMarker(1582.41, -1405.94, 13.75-0.9, "cylinder", 2, 255,255,255,50),"przecho:id",1),{['Automobile']=true,['Bike']=true,['BMX']=true,['Quad']=true,['Monster Truck']=true,},"Samochody i motocykle",createColCuboid(1578.7016601563, -1414.6091308594, 12.635543823242, 10.25, 5, 5.25),{1585.16, -1412.04, 13.42,0,0,270}},
{{-1329.83, -503.23, 14.17},setElementData(createMarker(-1329.83, -503.23, 14.17-0.9, "cylinder", 2, 255,255,255,50),"przecho:id",2),{['Plane']=true,['Helicopter']=true,},"Samoloty i Helikoptery", createColCuboid(-1374.84412, -523.80127, 13.17188, 32.974975585938, 60.693542480469, 8.1999992370605),{-1361.16, -493.17, 14.17,0,0,210}},
{{-1329.80, 338.39, 7.19},setElementData(createMarker(-1329.80, 338.39, 7.19-0.9, "cylinder", 2, 255,255,255,50),"przecho:id",3),{['Boat']=true},"Łodzie", createColCuboid(-1322.88025, 340.98438, -1.55000, 28.96923828125, 33.127319335938, 10.200000011921),{-1313.18, 357.69, 2.65, 0.00, 0.00, 283.42}},
{{1765.17, -2020.07, 14.15+0.3},setElementData(createMarker(1765.17, -2020.07, 14.15-0.9, "cylinder", 2,...
28. Premium nie działa
Witamm mam gm pys 3.0 i nie działają prosze o pomoc daje piwo
29. Bany nie dzialaja
Cześć ostatnio dużo pisze na gtao i mam zamiar wrzucic model policji, ale do rzeczy zakladam serwer juz 2 miesiace czasami dziala ban czasami nie osobiscie mam gm'a New World RPG a core Your Adventure, dutyadmin zas od Its Your World. No wlasnie bany nie dzialaja ? JAK TO ?! Tak to wpisuje /tban (moje id/nick) 99 d Test i nadal moge wchodzic na serwer wie ktos od czego to ? :D
30. cos jest nie tak z panelem logowania XyzzyRP
Mam problem, zainstalowałem panel z XyzzyRP, połączyłem DB i DB2 z bazą danych phpMyAdmin. i gdy się rejestruję to jest git ale gorzej już przy logowaniu bo gdy wpisuję te same dane co przy rejestracji to pisze podana nazwa użytkownika lub hasło jest nieprawidłowe. PLS HELP
31. Dlaczego to nie działa?
Dlaczego Skrypt który ma teleportowac po wejsciu do w cylinder do komisariatu i po ponownym wejsciu teleportować na zewnątrz nie działa?

local wejdz 
createMarker 1555.099609375, -1675.59960937515.10000038147"cylinder"1.523,214,255,140 
local wyjdz createMarker 246.8363062.781391003.64063"cylinder"1.523,214,255,140 
setElementInterior(wyjdz6


addEventHandler("onMarkerHit"wejdz, function(el,md
if 
getElementType(el) == "player" then 
if isPedInVehicle(elthen return end 
setElementInterior 
(el6
setElementPosition(el246.6564364.981571003.64063
end 
end


addEventHandler("onMarkerHit"wyjdz, function(el,md
if 
getElementType(el) == "player" then 
if isPedInVehicle(elthen return end 
setElementInterior
(el0
setElementPosition(el1552.77148, -1675.6460016.19531
end 
end


Moglibyscie poprawic i powiedzieć co źle było?
32. Trąba w wozach nie działa :|
Witajcie. Zwracam się do was z małą spawą:
Otóż mam skrypt na trąbę który wygląda następująco:

skrypt.lua

function bindHoronkeykeyState 
    if 
isPedInVehiclelocalPlayer then 
        
if ( keyState == 'down' then 
            sound 
playSound3D'traby.ogg'getElementPositionlocalPlayer ) ) 
            
attachElementssoundgetPedOccupiedVehiclelocalPlayer ) ) 
        elseif ( 
keyState == 'up' then 
            
if isElementsound then  
                stopSound
sound )  
            
end 
        end 
    end 
end 
bindKey
'n''down'bindHoron 
bindKey'n''up'bindHoron 


Ale nikt poza osobą która nie naciśnie klawisza "N" nie słyszy tego dźwięku.
Podobno wiem że chodzi o coś z Client i Server ale nie ogarniam tego za bardzo
więc jeżeli może ktoś pomóc to proszę. Oczywiście postawię zimne :piwo:
osobie która pomoże.
Za wszelką pomoc dziękuję.
33. Nie pokazuje td
Witam. Mam taki problem z td. Chodzi o to, że czasami ich nie pokazuje. Oto kod:
[code]
forward Bonus(playerid);
public Bonus(playerid)
{


for(new i=0; i <= GetMaxPlayers(); i++)
{
if(IsPlayerConnected(i) && GetPVarInt(i,"zalogowany") == 1)
{
SetTimer("bonus1", 600000, false);
//TextDrawHideForPlayer(i, bonustd);
TextDrawShowForPlayer(i, bonustd1);
}
}


return 1;

}
forward bonus1(playerid);
public bonus1(playerid)
{


for(new i=0; i <= GetMaxPlayers(); i++)
{
if(IsPlayerConnected(i) && GetPVarInt(i,"zalogowany") == 1)
{
SetTimer("bonus2", 600000, false);
TextDrawHideForPlayer(i, bonustd);
TextDrawHideForPlayer(i, bonustd1);
TextDrawShowForPlayer(i, bonustd2);
}
}


return 1;

}
forward bonus2(playerid);
public bonus2(playerid)
{


for(new i=0; i <= GetMaxPlayers(); i++)
{
if(IsPlayerConnected(i) && GetPVarInt(i,"zalogowany") == 1)
{
SetTimer("bonus3", 600000, false);
TextDrawHideForPlayer(i, bonustd);
TextDrawHideForPlayer(i, bonustd2);
TextDrawShowForPlayer(i, bonustd3);
}
}


return 1;

}
forward bonus3(playerid);
public bonus3(playerid)
{


for(new i=0; i <= GetMaxPlayers(); i++)
{
if(IsPlayerConnected(i) && GetPVarInt(i,"zalogowany") == 1)
...
34. Spawn nie działa.
Cześć, jestem początkującą osobą na tym forum, więc proszę o wyrozumiałość.

Spawn który mam ustawiony pod panelem logowania nie działa, respi osoby w tym miejscu w którym wyszły z gry. Wspomnę że folder freeroam mam usunięty, jak to mogę ustawić?
35. Nie można namierzać suszarką oraz bronią
Tak jak w tytule ktoś czm tak jest ?
36. Jak zrobić by pojazd nie mógł jechać do tyłu?
Jak zrobić by pojazd nie mógł jechać do tyłu?
Daje :piwo:
37. Nie nadaje kryptonimu
Kod Client: [lua]addEventHandler("onClientResourceStart", resourceRoot,function()
for i,v in ipairs(getElementsByType("vehicle")) do
if getElementData(v, "Unit") then
shader = dxCreateShader('texreplace.fx')
shaderek = dxCreateShader('shader.fx')

local unit = getElementData(v, "Unit")
if unit == 1 then

texture = dxCreateTexture('files/SF01.png')
dxSetShaderValue(shader,'gTexture',texture)
engineApplyShaderToWorldTexture(shader,"224",v)
textures = dxCreateTexture('files/SF01.png')
dxSetShaderValue(shaderek,'gTexture',textures)
engineApplyShaderToWorldTexture(shaderek,"03",v)

elseif unit == 2 then

texture2 = dxCreateTexture('files/SF02.png')
dxSetShaderValue(shader,'gTexture',texture2)
engineApplyShaderToWorldTexture(shader,"224",v)
textures = dxCreateTexture('files/SF02.png')
dxSetShaderValue(shaderek,'gTexture',textures)
engineApplyShaderToWorldTexture(shaderek,"03",v)

end
end
end
end)

addEventHandler("onClientResourceStart", resourceRoot,function()
for i,v in ipairs(getElementsByType("vehicle")) do
if getElementData(v, "Unit2") then
shader = dxCreateShader('texreplace.fx')

local unit2 = getElementData(v, "Unit2")
if unit2 == 1 then
textury1 = dxCreateTexture('files/SF01.png')
dxSetShaderValue(shader,'gTexture',textury1)
engineApplyShaderToWorldTexture(shader,"vehiclegrunge25",v)
elseif unit2 == 2...
38. LOGOWANIE NIE DZIAŁA !
Witam !

Mam problem z zalogowaniem się na "mój" serwer z gotowej paczki rpg.

Gdy sie loguje w konsoli pisze mi :

ERROR: [podstawa]/ms-core/base.lua:119: attempt to call a nil value
ERROR: [podstawa]/ms-core/saveplayers.lua:108: call: failed to call 'ogrpg-db:dbSet' [strin

Za pomoc stawiam :piwo: i daje R*
39. Logowanie nie działa (ACL)
Witam mam taki błąd: login: Serial pending authorization for account 'Avenged' - See https://mtasa.com/authserial

Przy próbie logowania przez /login do panelu admina, koledze wszystko normalnie działa. Po każdym reconnect musi on mnie usuwać z ACL i dodawać. Za pomoc respekt !

[ Dodano: 2017-08-19, 16:51 ]
Ps. Te pomoce co próbowałem pod tym linkiem również nie pomagają.
40. Nie wczytuje mi sscnaf..
Witam mam problem ze swoim serwerem. Otóż od pewnego czasu nie chce mi wczytać owego pluginu i nie wiem jak to naprawić...



SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[13:05]
[13:05] Server Plugins
[13:05] --------------
[13:05] Loading plugin: sscnaf
[13:05] Failed.
[13:05] Loading plugin: streamer
[13:05]

*** Streamer Plugin v2.7.4 by Incognito loaded ***

[13:05] Loaded.
[13:05] Loaded 1 plugins.



proszę pilnie o pomoc!! dam każdemu :piwo: za pomoc :)




phpBB by Przemo modified by xXx 2003-2016

Template GTAONLINE created by gtaonline.pl



Strona wygenerowana w 0,17 sekundy. Zapytań do SQL: 8