Witamy na GTAOnline Obecny czas to 2018-10-15, 19:21 Użytkowników: 76395
Strona główna | Użytkownicy | Grupy | Faq | Regulamin | Zaloguj


GTAONLINE.PL
Tematy otagowane jako: serwera-
1. [INNE] Włączanie serwera- nie działa
Siemka, mam pewien problem z gamemodem, chodzi o to że nie chce się on uruchomić. Dodam, iż serwer na lokalnym działa, nic nie było zmienione.Daje server_log

[code]
[15] Number of vehicle models: 2
[15] Failed to load 'gamemodes/psz.amx' script.
[15] Script[gamemodes/psz.amx]: Run time error 17: "Invalid/unsupported P-code file format"

[15] Loaded 9 filterscripts.
[15] Loading filterscript 'gl_mapicon.amx'...
[15] Loading filterscript 'ls_mall.amx'...

--Admin Vehicle Spawner Loaded
[15]
[15] Loading filterscript 'vspawner.amx'...
[15] Loading filterscript 'attachments.amx'...
[15] Loading filterscript 'adminspec.amx'...
[15] Loading filterscript 'test.amx'...
[15] Loading filterscript 'gl_realtime.amx'...
[15] Loading filterscript 'gl_actions.amx'...

--Base FS loaded.
[15]
[15] Loading filterscript 'base.amx'...
[15] ---------------
[15] Filterscripts
[15]

[15] Loaded 7 plugins.
[15] Failed.
[15] Plugin does not conform to architecture.
[15] Loading plugin: libmysqlclient.so
[15] Loaded.

[15] ______________________________________
[15] By: Fro (c) Copyright 2009-2011

[15] ______________________________________
[15] Regular Expression Plugin v0.2.0 loaded

[15] ______________________________________

[15]
[15] Loading plugin: regex.so
[15] Loaded.

[15] ===============================

[15] (c) 2012 Alex "Y_Less" Cole

[15] Version: 2.8.1

[15] sscanf plugin loaded...




phpBB by Przemo modified by xXx 2003-2016

Template GTAONLINE created by gtaonline.pl



Strona wygenerowana w 0,17 sekundy. Zapytań do SQL: 8