Witamy na GTAOnline Obecny czas to 2019-01-21, 17:01 Użytkowników: 77489
Strona główna | Użytkownicy | Grupy | Faq | Regulamin | Zaloguj

GTAONLINE.PL
Tematy otagowane jako: się
1. Zareklamuj się !!



Witam :D
Chciałbym cię zaprosić na stronę http://multibanner.pl/
Strona oferuje zakup banneru reklamowego za SMS lub wystawienie banneru o wymiarach 300x65px za darmo :)
Bannery można kupić za grosze ceny nie przekraczają 3 zł sms.

Link: http://multibanner.pl/
Fanpage: https://www.facebook.com/Bannery.Reklamowe

Jeśli chcesz z nami nawiązać współprace wystarczy że wstawisz jeden z naszych bannerów reklamowych na swoją stronę lub udostępnisz nasz fanpage :D








2. Hud na moim serwerze niepokazuje się
Otoż mój problem polega na tym ze wgrałem skrypty z ogrpg. Chciałem wgrać inny hud niż orginalny z gta sa i potym mi on już się niepojawia i innym gracza z serwera i niewiem czy jest to spowodowane. Mowie odrazu ze już z 5 skryptów testowałem na hud i nic się i tak niepojawiało. Proszę o pomoc każdej osobie która mi pomoże stawiam zimne :piwo:
3. [OBIEKTY] Solo:Może komuś się prz
Witam, daje wam moje stare solo może komuś się przyda. Jest tu nie wiele obiektów ale fajnie to wygląda.

Błędy:
Jest jeden bug po prostu za wysoko są postawione obiekty i nie można bić się na pieści :facepalm:

ss:



Ukryta wiadomość / Hidden message(aby ją zobaczyć musisz postawić użytkownikowi)
Wiadomość została ukryta, aby ją przeczytać należy się zalogować.




---------------------------------------------------
HostName: [PL]San Andreas Gang Wars[PL] +18
Address: 178.33.54.31:4040
Players: x / 20
Mode: .:†SAGW v2.0 - TDM†:.
Language: Polski/Polish/PL
4. Cos sie mi stało z MTA
Czejsc znów ja i znów z problemem otóż gdy wchodze na jakikolwiek serwer w mta mta sie zawiesza i sie wyłacza prosze o pomoc
za pomc zimne :piwo:
5. nie da się zabrać prawa jazdy
cześć słuchajcie ja już nie wiem w czym tkwi problem wszystko jest podpięte pod mysql do acl dodałem offices core i dutyadmin oraz vechices a nadal gdy zabiorę prawo jady to można nadal wsiadać do pojazdu zna ktoś na to rozwiązanie?
6. Mapa się nie ładuje
Witam

wgrałem mapę plik amx i wgrałem pluginy i raczej wszystko dobrze ustawiłem w configu:

Kod:


bind 193.70.126.136
mapname
password
echo Executing Server Config...
lanmode 0
rcon_password NIEWAZNE XD
maxplayers 20
port 4032
hostname TOTALWAR ║ Polish ║ Polski serwer
gamemode0 P4F
filterscripts
announce 1
query 1
weburl
maxnpc 0
onfoot_rate 40
incar_rate 40
weapon_rate 40
stream_distance 300.0
stream_rate 1000
Plugins audio ColAndreas ColAndreas_static crashdetect mysql pawncmd regex SKY sscanf streamer Whirlpool


a wyskakuje mi takie coś w konsoli:

Kod:


[05] mapname = "San Andreas" (string)
[05] password = "" (string)
[05] filterscripts = "" (string)
[05] weburl = "www.sa-mp.com" (string)
[05]
[05] Server Plugins
[05] --------------
[05] Loaded 0 plugins.

[05]
[05] Filterscripts
[05] ---------------
[05] Loaded 0 filterscripts.

[05] Script[gamemodes/P4F.amx]: Run time error 19: "File or function is not found"


chodzi mi głównie o ten ostatni tekst. Jak dołączam do gry to nie da sie wybrać skina a jak klikne "spawn" to tekstury się nie ładują i spadam z mapy.


Mapa ta:

http://gtao.pl/%3Cfont-co...-2-vt125167.htm
7. Nie wiem co sie dzieje z MTA
Siemka Mam problem z mta . chciałem połoczyc sie z serwerem i wysokoczyło mi okno ze zeby połączyc sie z serwerem potrzebuje zainstalowac aktualizacje a nie ma updata do mta prosze o pomoc jesli to mozliwe a i próbowałem zainstalowac od nowa mta ale sie nie udało co jest grane ?? ?
8. Panel Logowania się nie pojawia
Witam, tworząc panel logowania przy próbie wejścia na serwer nie pojawia się sam panel, błąd:

"Server triggered clientside event startLogin, but event is not added clientside"

Ale gdy wejdę drugi raz na serwer to panel już się pojawia..

[lua]
Client

function Login()
panelLogin = guiCreateWindow(1037, 0, 323, 763, "Panel Logowania / Autor", false)
end

addEvent("startLogin", true)
addEventHandler("startLogin", getLocalPlayer(), Login)

----------------

Server

addEventHandler("onPlayerJoin", getRootElement(), function()
triggerClientEvent(source, "startLogin", source)
end)
[/lua]


Oraz drugi błąd, jeśli klikniemy w button rejestracja lub w button wroc, to znika panel logowania pojawia się panel rejestracji, to działa, lecz jednak jak klikniemy gdzieś w panel logowania to też zmienia mi się na inny panel, jak to zablokować?

[lua]
function Login()
panelLogin = guiCreateWindow(1037, 0, 323, 763, "Panel Logowania / Autor", false)

rejestracja = guiCreateButton(174, 684, 115, 27, "Rejestracja", false, panelLogin)

showCursor(true)
addEventHandler("onClientGUIClick", rejestracja, function()
guiSetVisible(panelLogin, false)
Rejestracja()
end)
end


function Rejestracja()
panelReje = guiCreateWindow(1037, 0, 323, 763, "Panel Logowania / Autor", false)

wroc = guiCreateButton(31, 684, 115, 27, &...
9. Nie wyświetlające się notyfikacje
Witam, mam problem otóż nie wyświetlają się w ogóle notyfikacje. Poniżej macie kody do clienta i servera.

client:
[lua]local screenX,screenY = guiGetScreenSize ()
local zoom = 1
if screenX < 1920 then
zoom = math.min(2, 1920/screenX)
end

local notyfikacje = {}

local font = dxCreateFont("files/OpenSans-Light.ttf",13)

function renderNotif ()
for index, value in ipairs (notyfikacje) do
if index < 5 and notyfikacje[index] then
local opis = notyfikacje[index].opis
local start = notyfikacje[index].czas
local stan = notyfikacje[index].stan
local obecnystan = notyfikacje[index].obecnystan
if obecnystan == true then
local now = getTickCount()
local endTime = start + 500
local elapsedTime = now - start
local duration = endTime - start
local progress = elapsedTime / duration
x1,_,_ = interpolateBetween(0,0,0,600,0,0,progress,"OutQuad")
x2,_,_ = interpolateBetween(2000,0,0,1320,0,0,progress,"OutQuad")
else
local now = getTickCount()
local endTime = start + 500
local elapsedTime = now - start
local duration = endTime - start
local progress = elapsedTime / duration
x1,_,_ = interpolateBetween(600,0,0,0,0,0,progress,"OutQuad")
x2,_,_ = interpolateBetween(1320,0,0,2300,0,0,progress,"OutQuad")
end
dxDrawImage(screenX-x1/zoom,(230+(index*100))/zoom,522/zoom,107/zoom,"files/"..stan..".png"...
10. Nie wyswietla się gui
Witam mam taki problem z podmienieniem


dxDrawRectangle
(screenW 0.2628screenH 0.2135screenW 0.4744screenH 0.0742tocolor(093147200), false)


Na



dxDrawImage
(screenW 0.2628screenH 0.2135screenW 0.4744screenH 0.0742"okno.png"tocolor(255,255,255,255), false)



nie pokazuje mi się te podmienione gui graficzne,

db3= 0

Za pomoc :piwo:
oraz
R*
11. Cały świat się usunął
Potrzebuje takiej szybkiej pomocy! xD

po wpisaniu w skrypt po stronie serwera

for i=550,20000 do
    
removeWorldModel(i,13361,0,0,0)
end
-- Turn off occlusions
setOcclusionsEnabled
false )


cala mapa sie usunela
Da się to jakoś naprawić?
Po usunieciu tego kodu i restarcie skryptu nic sie nie dzieje dalej jest tak jak było
12. Hud z neta pokazuje się w panelu logowania
Dobry,
Jak zrobić by hud z neta nie pojawiał się w panelu logowania tylko dopiero jak gracz się zrespi już np. na spawnie?

(te białe kwadraty są do zakrycia bo nie chce pokazywać panelu xd)

https://imgur.com/a/PlzGTvr

Kod z hudu:

[lua]
--[[
Autor kodu: Wercio.
Wykonane dla GTAO.PL
Zakaz zmiany autora!
]]

local sw,sh = guiGetScreenSize()
foNte3 = dxCreateFont("tf.ttf",20) or "defaul-bold"
foNte2 = dxCreateFont("tff.ttf",17) or "defaul-bold"
foNte1 = dxCreateFont("tff.ttf",26) or "defaul-bold"

addEventHandler("onClientRender", root, function()
if isPlayerMapVisible() then return end

showPlayerHudComponent("clock", false)
showPlayerHudComponent("health", false)
showPlayerHudComponent("money", false)
showPlayerHudComponent("armour", false)
showPlayerHudComponent("weapon", false)
showPlayerHudComponent("ammo", false)
showPlayerHudComponent("wanted",false)
showPlayerHudComponent("breath",false)

function roundedRectangle(x, y, w, h, color)
dxDrawRectangle(x, y, w, h, color, false)
dxDrawRectangle(x + 2, y - 1, w - 4, 1, color, false)
dxDrawRectangle(x + 2, y + h, w - 4, 1, color, false)
dxDrawRectangle(x - 1, y + 2, 1, h - 4, color, false)
dxDrawRectangle(x + w, y + 2, 1, h - 4, color, false)
end

local nick = getPlayerName(getLocalPlayer()):gsub("#%...
13. Map editor Sie zepsuł
Witam mam problem z map editorem. Chce zmapować spawn na serwer i mi bardzo wolno myszka chodzi laguje , restartowałem mta kupiłem serwer aby wgrac map editora i nic Moze ktoś pomóc ?
14. Jak zrobić aby w dxDrawText pokazywały sie tylko 2 znaki
Jak zrobić aby w dxDrawText pokazywały sie tylko 2 znaki?

    dxDrawText(health.."%",530,70___2,"pricedown","left","top")
15. Poruszanie się po GUI
Witam, chciałbym zapytać w jaki sposób zrobić poruszanie się strzałkami w dół i w górę po GUI, za pomoc daje piwo.
16. Nie pokazująca sie paleta kolorów w SA_Customs
Więc mam skrypt SA_Customs i jest coś złego w nim iż jak chce zmienić kolor świateł to nie pokazuje mi sie paleta do wybrania koloru... która powinna wyglądać tak: https://imgur.com/a/V7TrWlU

https://imgur.com/a/sZtIKT1 < Menu

Kodzik : [lua]availableTuningMarkers = {
--X, Y, Z, Vehicle Rotation (Use /markerpos to get perfect position and rotation (The command in sourceC.lua last row))
{-2282.83,-124.69,34.84}, -- LV Airport
{-2275.28,-124.99,34.84}, -- LV Airport
}

tuningMenu = {
[1] = {
["categoryName"] = getLocalizedText("menu.optical"),
["availableUpgrades"] = {}, -- automatic getting optical upgrades to selected category
["subMenu"] = {
[1] = {["categoryName"] = getLocalizedText("menu.optical.frontBumper"), ["upgradeSlot"] = 14, ["tuningPrice"] = 1000, ["cameraSettings"] = {"bump_front_dummy", 130, 10, 6}},
[2] = {["categoryName"] = getLocalizedText("menu.optical.rearBumper"), ["upgradeSlot"] = 15, ["tuningPrice"] = 1000, ["cameraSettings"] = {"door_lf_dummy", -65, 3, 8}},
[3] = {["categoryName"] = getLocalizedText("menu.optical.hood"), ["upgradeSlot"] = 0, ["tuningPrice"] = 1000},
[4] = {["categoryName"] = getLocalizedText("menu.optical.exhaust"), ["upgradeSlot"] = 13, ["tuningPrice"] = 200...
17. Pokazujący sie HUD po wyjściu z markera
Mam problem ponieważ mam taki skrypt na tune https://imgur.com/a/dUxd2 I jak w niego wejde jest wszystko ok ale jak z niego wyjde to pokazuej sie standardowy hud z Gta:Sa https://imgur.com/a/82O7Yov Jak coś to mam GM z Pystories 3.0, pomoże ktoś?


Za dobrą odp daje :piwo: oraz R*
18. Nic się nie dzieje po wejściu w marker
Kod:

bramaSMSA = createObject ( 969, -2091.1001, 1341.6, 6.2, 0, 0, 338 )
marker = createMarker ( -2086.6999511719, 1340.3000488281, 6.1999998092651, "cylinder", 9)

function OtworzSMSA ()
if isPlayerinFaction then
moveObject ( bramaSMSA, 2500, -2091.1001, 1341.6, 2.8 )
setTimer ( function ()
outputChatBox ( "Brama automatycznie zamknie się za 10 sekund!", player)
end, 10000, 1)
end
moveObject (bramaSMSA, 2500, -2091.1001, 1341.6, 6.2 )
end
addEventHandler ("onMarkerHit", marker, OtworzSMSA)


function isPlayerInFaction(plr)
local sid=getElementData(plr,'player:sid')
if not sid then return end

local result=exports['pystories-db']:dbGet('SELECT 1 FROM pystories_factions WHERE code=? AND sid=? LIMIT 1;', "SMSA", sid)
if result[1] then
return true
else
return false
end
end

Gdy wchodze w marker nic sie nie dzieje, jestem w frakcji, nie ma żadnych błędów w db3
19. Nie można logować się na paczce YourAdventure i innych.
problem jest taki gdyż podpiąłem mysql i powłączałem skrypty to z kolega jak ja się zaloguje nie może się zalogować bo mu pisze że jest konto zalogowane tak samo mam też ja proszę o wszelką pomoc. Właśnie przechwilą okazało się że to jest przez taki sam UID jak naprawić to żeby nie robiło uidu 0?

Pozdrawiamy OmiśOfficial i .Ra
20. Gdzie znajduje się prawko?
Witam mam pytanie gdzie znajduje się skrypt na prawko (paczka fstories edytowana)
??
21. Nic się nie dzieje po wejściu w marker
Witam mam problem otóż polega on na tym że tworze marker oddawania paczki lecz gdy w niego wejdę nic się nie dzieje. Brak błędów w DB3. Zaznaczam funkcje gdzie tworze marker tym --<<<<.

Client:
bindKey("H""down", function()
    if 
isElementWithinMarker(localPlayermarkerZABIERANIAthen else return end
            
if getElementData(localPlayer"praca:magazyn") == true then
             losuj 
math.random 1#markery )
             
markery createMarker(markery[losuj][1],markery[losuj][2],markery[losuj][3])--<<<<.
             
blip createBlipAttachedTo(markery41)
             
setElementData(localPlayer,"mamskrzynke",true)
             
box createObject(1271000)
             
attachElementsboxlocalPlayer00.80.5)
             
triggerServerEvent("klawisze"localPlayer)
           else
             
outputChatBox("Nie pracujesz jako Magazynier.")
           
end
end
)

function 
zabierzidaj()
    if 
localPlayer == markery then
      setElementData
(localPlayer,"wezpaczke"false)  
      
setElementData(localPlayer,"mamskrzynke"false)
      
destroyElement(markery)
      
destroyElement(blip)
      
destroyElement(box)
      
triggerServerEvent("klawZabierz"localPlayer)
      
triggerServerEvent("hajs:paczka"localPlayer)
    
end
end
22. MTA Nie da sie grac
Witam mam problem z serwerami mta, wbijam pogram z 2 min i blad cd09 ciagle internet dobry mam, reinstalacja gta sa, mta sa, ccleaner, zapory sieciowe, nie pomagają, nie mam cheatów/modów/podmianek.
23. Nie pokazują się punkty
Siema tak jak w temacie postawie piwo

function displayNextCP(el,md)
    if 
el~=localPlayer or not md then return end
    
if not getPedOccupiedVehicle(elthen return end
    
if jobTarget #jobPoints then
        
jobTarget=1
        showMarker
()
        
jobTarget=jobTarget+1
        showMarker
()
        
jobTarget=1
        showMarker
()
        if 
getElementData(localPlayer,"player:premiumpp"then -- z premką
        zarobek 
math.random(2500000,3000000) -- hajs ustal sam
        exports
.noti:showBox("error","Za pielęgnacje roślin otrzymujesz "..zarobek.." PLN")
        
triggerServerEvent("givePlayerMoney"localPlayerzarobek0)  
        else
        
zarobek math.random(2000000,2500000) -- bez premki hajs ustal sam
        exports
.noti:showBox("error","Za pielęgnacje roślin otrzymujesz "..zarobek.." PLN")
        
triggerServerEvent("givePlayerMoney"localPlayerzarobek0)
    
end
end
24. Jak gracz wychodzi nie usuwa się playerblips
Siema mam taki problem że jak ktoś wychodzi z serwera nie usuwa się blips

[lua]function onResourceStart ( resource )
for id, player in ipairs( getElementsByType ( "player" ) ) do
if ( players[player] ) then
createBlipAttachedTo ( player, 0, 2, players[source][1], players[source][2], players[source][3] )
else
createBlipAttachedTo ( player, 0, 2, color[1], color[2], color[3] )
end
end
end

function onPlayerSpawn ( spawnpoint )
if ( players[source] ) then
createBlipAttachedTo ( source, 0, 2, players[source][1], players[source][2], players[source][3] )
else
createBlipAttachedTo ( source, 0, 2, color[1], color[2], color[3] )
end
end

function onPlayerQuit ()
destroyBlipsAttachedTo ( source )
end

function onPlayerWasted ( totalammo, killer, killerweapon )
destroyBlipsAttachedTo ( source )
end

function setBlipsColor ( source, commandName, r, g, b )
if ( tonumber ( b ) ) then
color = { tonumber ( r ), tonumber ( g ), tonumber ( b ) }
for id, player in ipairs( getElementsByType ( "player" ) ) do
destroyBlipsAttachedTo ( player )
if ( players[player] ) then
createBlipAttachedTo ( player, 0, 2, players[source][1], players[source][2], players[source][3] )
else
createBlipAttachedTo ( player, 0, 2, color[1], color[2], color[3] )
end
end
end
end

function setBlipColor ( source, commandName, r, g, b )
if ( tonumber ( b ) ) then
destroyBlipsAttachedTo ( source )
play...
25. Zmiana nazwy serwera konczy sie czarnym ekranem
Witam, zmienilem nazwe serwera w serv.conf i konczy się to tak, że konsola sie zacina
tryb gry z RPG zmienia sie na MTA:SA, a na sam serwer nie da się wejść, gdyz jak mnie polaczy to nic sie nie instaluje, jest tylko czarny ekran
26. Daje premke i od razu się nie wczytuje
Siema mam problem daje premke tylko jak ktoś dostanie nie wczytuje się od razu

[lua]addCommandHandler("vip",function(plr,cmd,cel,dni)
if exports['dutyadmin']:getAdmin(plr,7) then
if not cel then outputChatBox("/komenda [gracz] [dni]",plr) return end
if not dni then outputChatBox("/komenda [gracz] [dni]",plr) return end
if not tonumber(dni) then outputChatBox("/komenda [gracz] [dni]",plr) return end
local target=exports["ogrpg-core"]:findPlayer(plr,cel)
if not target then
outputChatBox("* Nie znaleziono podanego gracza.", plr, 255, 0, 0)
return
end
setPremiumDay(target,dni)
outputChatBox("Nadano konto premium na "..dni.." dni!", plr, 255, 8, 0)
outputChatBox("Otrzymales konto premium na "..dni.." dni!", target, 255, 8, 0)
outputChatBox("Aby wszystko działało wykonaj reconnect", target, 255, 8, 0)
triggerEvent("save:player",root,target)
triggerEvent("load:player",root,target)
end
end)[/lua]

A TUTAJ CORE
[lua]function loadPlayerData(plr)
local result=exports["ogrpg-db"]:dbGet("SELECT * FROM ogrpg_users WHERE id=?", getElementData(plr,"player:uid"))
if result and #result > 0 then
local v=result[1]
setPlayerMoney(plr,v.money)
setElementModel(plr,v.skin)
setElementData(plr,"status","Aktywny")
se...
27. 1 razowy dzwięk a odpala się wiele razy
Cześć, mam problem, ponieważ gdy wskazuje na swój przycisk odpala się wiele razy ten dzwięk, a chciałbym żeby się tylko jeden raz włączył gdy wskaże na przycisk.

Kod:

addEventHandler('onClientRender', root, function()
if GUI:isButtonHover('test') then
local hover = playSound(':fs_gui/sounds/buttons/hover.wav')
if isSoundFinished(hover) then return end
end
end)


Próbowałem tym sposobem ale to wiele razy się odpala i inny sposób nic nie daje nawet głupi set timer, pomoze ktoś?[/code]
28. dxDrawImage pokazuje się na sekunde
Witam mam pewien problem otóż próbuje zrobić sobie skrypt na prace ale po wejściu w marker pojawia się obrazek na dosłownie mniej niż sekundę. Proszę o pomoc

local sxsy guiGetScreenSize();
local zoom 1920/sx;

local rozpocznij createMarker(-242.44921875, -236.50097656252.4296875-1"cylinder"1.0150150150255)
local blip_rozpocznij createBlipAttachedTo(rozpocznij46)
local status false;

addEventHandler("onClientMarkerHit"getRootElement(),
    function(
plr)
        if 
source == rozpocznij then else return end
            
if getElementTypeplr ) == "player" then else return end
                
if plr == getLocalPlayer() then else return end
                    
if isElementWithinMarker plrrozpocznij then else return end
                        dxDrawImage
(sx/300/zoomsy 900/zoom500/zoom500/zoom"images/window.png")
                    
end
                
)
29. Nie pokazuje się licznik jak rozpoczynam tą prace
Witam mam problem jak wsiadam to pojazdu nie pokazuje się licznik za pomoc postawie :piwo:

Client:
[lua]destinationMarker = nil
destBlip = nil
reloadMarker = createMarker(1361.59,-1658.41,12.33, "cylinder", 5.0, 255, 0, 0, 130)
local Blip = createBlip(1361.59,-1658.41,13.38, 52)
local text = createElement("text")
setElementData(text, "name", "Praca dorywczanGĂłrnik")
setElementPosition(text, 1361.59, -1658.41, 12.33)

unloadingPos = {
{1678.28,-1652.64,13.54},
{1694.05,-1520.45,13.55},
{1973.20,-1708.96,15.97},
{2072.35,-1731.97,13.55},
{2070.75,-1654.92,13.55},
{2101.90,-1805.95,13.55},
}

function endOfWork()
if destinationMarker and isElement(destinationMarker) then
destroyElement(destinationMarker)
destinationMarker = nil
end
if destBlip and isElement(destBlip) then
destroyElement(destBlip)
destBlip = nil
end
end


function takeFurniture(he, md, plr)
if he ~= localPlayer then return end
if not getPedOccupiedVehicle(he) then return end

local car = getPedOccupiedVehicle(he)

if getElementData(car, "pojazd_opis") == "Dostawca Gazu - Firma GAZOL" then
if getElementData(he, "zaladowany") == false then
setElementFrozen(car,true)
outputChatBox("* Ladujesz Butle z gazem na pake. Prosze Czekac!", 255, 255, 255)
setTimer(function()
setElementData(car, "pojazd_opis", "Dostawca Gazu - Firma GAZOL")
...
30. GTA 5 Online - zaloguj się w grze, odbierz nagrody

Rockstar ponownie ma gest i za samo zalogowanie dostaniemy dwa gratisy. Jednak nie tylko dla nich warto wskoczyć do sieciowych rozgrywek GTA 5.

Deweloper odpowiedzialny za GTA 5 wciąż stara się utrzymać zainteresowanie graczy, wrzucając do trybu online kolejne nowości. Zanim do nich przejdziemy warto wspomnieć, że za samo zalogowanie zgarniemy teraz darmowe prezenty(między innymi darmowa Koszulka).



4 klasyczne samochody zawitały w GTA Online

Jeśli już założycie nową koszulkę, koniecznie zajrzyjcie do Southern San Andreas Super Autos, gdzie można teraz kupić klasyczne pojazdy:

-Benefactor Serrano
-Karin BeeJay XL
-Fathom FQ 2
-Emperor Habanero


31. Nie mozna sie zalogowac
Kod:

[18-09-15 13:25] ERROR: [skrypty_glowne]/tiyl-panellogowania/s_logging.lua:10: call: failed to call 'tiyl-db:dbGet' [string "?"]
[18-09-15 13:25] ERROR: attempt to call a nil value
[18-09-15 13:25] ERROR: [skrypty_glowne]/tiyl-panellogowania/s_logging.lua:10: call: failed to call 'tiyl-db:dbGet' [string "?"]
[18-09-15 13:25] ERROR: attempt to call a nil value [DUP x11]
[18-09-15 13:25] ERROR: [skrypty_glowne]/tiyl-panellogowania/s_logging.lua:10: call: failed to call 'tiyl-db:dbGet' [string "?"] [DUP x11]
[18-09-15 13:25] ERROR: attempt to call a nil value
Pisze ze nie ma takiego konta
32. [GTASA] GTA SA Nie odpala się
Cześć,Od dłuższego czasu,bo ponad 6 miesięcy GTA SA Przestało działać

Moja specyfikacja i system:

Windows 7 Home Premium
3GB Ramu
Kart.Graf: ATI Radeon 5450
Proc:Pentium(R) Dual-Core CPU E5700 @ 3.00GHz


mój problem wygląda tak:

Po odpaleniu gta_sa.exe ekran jednorazowo mrugnie,po czym wszystko wraca to przed odpaleniem gta_sa.exe.Proces pojawia się w menadżerze zadań

Co próbowałem robić szukając fix-a na anglojęzycznych forach

-Usuwanie gta_sa.set
-Robienie nowego konta użytkownika
-Wielokrotny Reinstall GTA Z Zmianami folderu
-Wypróbowane wszystkich trybów zgodności
-GTA z dysku C na Dysk D
-Wgrywanie wszelkich cracków
-Instalowanie Patchy
-Wyłączenie "powiadomień" w kontroli konta użytkownika

Próbując wszystkiego dałem rade odpalić samo gta,ale wtedy nie moge grać w mta:
-Zmiana nazwy gta_sa.exe na jakakolwiek inną umożliwia odpalenie gta sa lecz MTA
nie wykrywa wtedy gta ;/

Co nie wchodzi w grę ?
- Dam rade przezyć wszystko,lecz nie mam płyty cd abym mógł wrócic do win 7 ;/


Pisałem już raz post ale wszystkie próby naprawienia tego nic nie dały,a odpowiedzi na post przestałem otrzymywać.
33. Gui pokazuje sie dla wszystkich
Witam mam taki problem, że gui pokazuje się dla wszystkich. kod jest po stronie clienta kod:
[lua]teoriaAPokaz = false
teoriaBPokaz = false
teoriaCPokaz = false
local screenW, screenH = guiGetScreenSize()

local teoriaA = createMarker (2489.12, -1686.21, 51.95-1, "cylinder", 1.5, 255, 255, 255, 150)
setElementInterior(teoriaA, 1)
local textA = createElement("text")
setElementData(textA, "name", "Część teoretyczna prawa jazdy kat.A")
setElementPosition(textA, 2489.12, -1686.21, 51.95)
setElementInterior(textA, 1)

local teoriaB = createMarker (2471.55, -1676.93, 51.95-1, "cylinder", 1.5, 255, 255, 255, 150)
setElementInterior(teoriaB, 1)
local textB = createElement("text")
setElementData(textB, "name", "Część teoretyczna prawa jazdy kat.B")
setElementPosition(textB, 2471.55, -1676.93, 51.95)
setElementInterior(textB, 1)

local teoriaC = createMarker (2499.44, -1672.87, 51.95-1, "cylinder", 1.5, 255, 255, 255, 150)
setElementInterior(teoriaC, 1)
local textC = createElement("text")
setElementData(textC, "name", "Część teoretyczna prawa jazdy kat.C")
setElementPosition(textC, 2499.44, -1672.87, 51.95)
setElementInterior(textC, 1)

addEventHandler("onClientMarkerLeave", teoriaA, function(plr)
if teoriaAPokaz == true then
teoriaAPokaz = false
removeEventHandler("onClientRender", root, teoriaAGui)
end
end)

ad...
34. Gui sie nie wyswietla 2
Witam, ponownie przychodze z problemem, ze gui sie nie chce wyswietlic tym razem po wejsciu w marker oto kod:

[lua]
teoriaAPokaz = false
teoriaBPokaz = false
teoriaCPokaz = false
local screenW, screenH = guiGetScreenSize()

local teoriaA = createMarker (2489.12, -1686.21, 51.95-1, "cylinder", 1.5, 255, 255, 255, 150)
setElementInterior(teoriaA, 1)
local textA = createElement("text")
setElementData(textA, "name", "Część teoretyczna prawa jazdy kat.A")
setElementPosition(textA, 2489.12, -1686.21, 51.95)
setElementInterior(textA, 1)

local teoriaB = createMarker (2471.55, -1676.93, 51.95-1, "cylinder", 1.5, 255, 255, 255, 150)
setElementInterior(teoriaB, 1)
local textB = createElement("text")
setElementData(textB, "name", "Część teoretyczna prawa jazdy kat.B")
setElementPosition(textB, 2471.55, -1676.93, 51.95)
setElementInterior(textB, 1)

local teoriaC = createMarker (2499.44, -1672.87, 51.95-1, "cylinder", 1.5, 255, 255, 255, 150)
setElementInterior(teoriaC, 1)
local textC = createElement("text")
setElementData(textC, "name", "Część teoretyczna prawa jazdy kat.C")
setElementPosition(textC, 2499.44, -1672.87, 51.95)
setElementInterior(textC, 1)

addEventHandler("onMarkerLeave", teoriaA, function(plr)
if teoriaAPokaz == true then
teoriaAPokaz = false
removeEventHandler("onClientRender", root, teoriaAGui)
...
35. Gui się nie wyświetla
witam pisze skrypt na osiagniecia ale gui nie chce sie wyswietlic oto kod:


--[[
Autor Skryptubover.
PrawaCreative commons
]]--
local screenWscreenH guiGetScreenSize()]
tak false

addCommandHandler
("og", function(plr)
if 
tak == true then
    tak 
false
else
    
tak true
end
end
)

function 
pokaz(plr
if 
tak == false then return end
dxDrawRectangle
(screenW 0.3661screenH 0.0004screenW 0.2690screenH 0.9999tocolor(000168), false)
end


Stawiam :piwo: i R* za pomoc
36. Hud się psuje
Witam mam otóż problem z hudem wymyśliłem sobie zrobić taki hud i kiedy chcę zrobić odejmowanie hp z tych pasków (( osobne pliki )) to nic nie wychodzi tylko znika mi pasek próbowałem wielu opcji ale kończyło się nie powodzeniem. Pomoże mi ktoś jak zrobić aby odejmowało hp jak i tlen (( wystarczy hp będzie to jakiś wzór dla reszty )) aby odejmowało od tego ścięcia do końca tego koła tam. Pozdrawiam

https://i.imgur.com/W3GrxmP.jpg
37. Mapa VIBEMTA Się nie wczytuje.
Witaj, iż gdyż znalazłem taki rdar:

http://gtao.pl/skrypt-vib...1451.htm#785058

Gdy go go wrzucam do resources to wpisuje refresh to wszystko jest okej, skrypt się załadował jest możliwy do włączenia, to /start des-radar w tym przypadku i nadal jest zwykły, pomożecie?
38. [GTAIV] Nie włącza się
Bawiłem się w modowanie GTA IV, lecz coś zepsułem XD Chciałem zrobić reinstall ale wychodził błąd - uszkodzony plik data2.cab. Byłem zmuszony do pobrania GTA IV, i mam taki problem, GTA się nie włącza, a wygląda to tak:

- Włącza się logo razora,
- Znika logo razora,
- Włącza się jakiś "cmd" i nic wiecej

Za pomoc piwko i respekt.. Jak coś próbowałem już z różnym crackami




Gra zpiracona jakby co, wyżej opisałem dlaczego zpiraciłem.
39. UID nie gracza nie zaczyna się od 1 tylko od 121.
Witam. Mam problem z UID na serwerze. Nowy gracz nie dostaje odpowiedniego uid. Ja mam uid 1 (Sam ustawiłem), a następny gracz dostaje 121,122 itd.
Bazę danych czyściłem już 2 razy i nadal to samo.
Tak samo jest z pojazdami.
40. jak zrobić żeby gui się włączało
GUIEditor = {
    
staticimage = {}
}
    function 
tuning()
        
GUIEditor.staticimage[1] = guiCreateStaticImage(387167554410":K_pojazdy-tuning/TLO/tlo.png"true)
        
GUIEditor.staticimage[2] = guiCreateStaticImage(2924138134":K_pojazdy-tuning/US/ulepszsilnik.png"true
        
GUIEditor.staticimage[3] = guiCreateStaticImage(39024139136":K_pojazdy-tuning/NAPED/AWD.png"true)
        
GUIEditor.staticimage[4] = guiCreateStaticImage(30254137135":K_pojazdy-tuning/NAPED/FWD.png"true
        
GUIEditor.staticimage[5] = guiCreateStaticImage(390254137136":K_pojazdy-tuning/NAPED/RWD.png"true
        
GUIEditor.staticimage[6] = guiCreateStaticImage(2401687574":K_pojazdy-tuning/EXIT/EXIT.png"true)
    
end
marker 
createMarker ( -2328.54297, -168.0212933.83862"cylinder"3.000180200 )

addEventHandler("onClientMarkerHit"marker, function()
    
guiSetVisible(GUIEditor.staticimage[1], true)
    
guiSetVisible(GUIEditor.staticimage[2], true)
    
guiSetVisible(GUIEditor.staticimage[3], true)
    
guiSetVisible(GUIEditor.staticimage[4], true)
    
guiSetVisible(GUIEditor.staticimage[5], true)
    
guiSetVisible(GUIEditor.staticimage[6], true)
    
showCursor(false)
end)


nie wiem jak to zrobić jak ktoś wie to pomoże ktoś?




phpBB by Przemo modified by xXx 2003-2016

Template GTAONLINE created by gtaonline.pl



Strona wygenerowana w 0,26 sekundy. Zapytań do SQL: 8