Zaloguj się by uzyskać pełen dostęp. Nie masz jeszcze konta? Założ je już teraz w kilka sekund.
Wysłany: 2019-11-19, 20:35


Pogromca69







Wiek: 16
Na forum: 786 dni
Posty: 9
Nick w MP: Czlonek



Respekt: 40


Od wczoraj mam zresetowanego kompa, i zainstalowałem Gta i mta od nowa.
Wersje Mta obecnie mam 1.5.7 i nie zależnie którą będę mieć i tak do będzie się powtarzać ( sprawdzałem ) .
Dobra problem w tym kupiłem serwer nie mogę dać sobie uprawnień admina, bądź skryptów instalować, ponieważ nie ma żadnych plików.
Pliki które mam to : wchodzę w mods>deathmatch>( i to wyboru 4 pliki) priv, resources,( i dwa pliki typu Rozszerzenie aplikacji) client.dll, pcre3.dll)
( Na serverproject wszystkie pliki są)

Co mam zrobić? Zainstalować coś jakiś pliki? Proszę o szybka pomoc.
Jeśli mam dać SS bądź inne zdjęcia proszę się zgłosić.
kontakt: Czlonek#4626

Postaw piwo autorowi tego posta
 

 
Wysłany: 2019-11-20, 07:56


WujekEddy

3d modeler






Wiek: 21
Na forum: 1600 dni
Posty: 155
Nick w MP: Powaszny

Piwa: 520

Respekt: 132,5
Respekt: 132,5


Wejdź w zakładkę resources i tam masz wszystkie pliki

Postaw piwo autorowi tego posta
 

 
Więcej szczegółów
Wystawiono 1 piw(a):
Pogromca69
Wysłany: 2019-11-20, 17:46


Pogromca69







Wiek: 16
Na forum: 786 dni
Posty: 9
Nick w MP: Czlonek



Respekt: 40


Wszedłem w folder resources, ale są tam wyłącznie pliki lua i PNG ( takie zdjęcia - znaki). Te co są w tym folderze pliki lua praktycznie do niczego nie służą. Poszukuje Plików i Folderów w jakich można dodać sobie admina, bądź skrypty instalować, przypominam , że na stronie ''serverprojecy'' takie pliki są.
Próbowałem na nowo zainstalować mta bądź inną wersję zainstalować, ale nic nie pomogło, tak samo z serwerem.

Ale dzięki za pomysł WujekEddy postawie ci piwo za to, ale jeśli ktoś miał taki sam problem kiedyś do proszę o pomoc.


Dzięki

Postaw piwo autorowi tego posta
 

 
Wysłany: 2019-11-20, 20:06


WujekEddy

3d modeler






Wiek: 21
Na forum: 1600 dni
Posty: 155
Nick w MP: Powaszny

Piwa: 520

Respekt: 132,5
Respekt: 132,5



tutaj masz ścieżkę gdzie znajdują się pliki, wracając jeszcze do zakładki "mods" masz tam plik acl.xml - edytujesz go najlepiej za pomocą notepad++ czy vsc i jak masz linijkę 32'drugą to kopiujesz ją, wklejasz pod nią tą samą, tylko zmieniasz z: <object name="user.Console"></object> na: <object name="user.TWOJNICK"></object>

Postaw piwo autorowi tego posta
 

 
Wysłany: 2019-11-21, 18:38


Pogromca69







Wiek: 16
Na forum: 786 dni
Posty: 9
Nick w MP: Czlonek



Respekt: 40


Sytuacja Rozwiązana, dziękuje WujekEddy za pomoc.
Napiszę dla tych co w przyszłości będą mieć ten problem.
Sytuacja była bardzo prosta, po prostu serveproject nie przesyłał danych.
Aplikacja FileZilla nie miała takiej funkcji więc posłuchałem supporta serverproject, i zainstalowałem aplikacje WinSCP. Wszedłem w WinSCP i w prawym górnym rogu zamiast SFTP zmieniłem na FTP.

Dobra dziękuje wszystkim za pomoc :->

Proszę zamykać :arrow: !!

Postaw piwo autorowi tego posta
 

 
Tagi: znikneły :: katalogi :: foldery
Anonymous





Na forum: 245 dni
Posty: 1



Anonymous Koniecznie zajrzyj na:








Wyświetl posty z ostatnich:   

Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi

Nie możesz pisać nowych tematów
Możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: