Zaloguj się by uzyskać pełen dostęp. Nie masz jeszcze konta? Założ je już teraz w kilka sekund.
GTAONLINE.PL
Tematy otagowane jako: dziwny
1. Dziwny przypadek, którego nie rozumem
Witajcie chciałbym się zapytać co tutaj jest źle zrobiłem sobie w systemie pojazdów neony
[lua]
if getElementData(veh, 'vehicle:neony') == "Brak" then
elseif getElementData(veh,'vehicle:neony') == 'CzerwoneCale' then
setElementData(veh,'vehicle:neony', {left=true, right=true, front=true, rear=true, color={255, 0, 0}}) -- całe czerwone
elseif getElementData(veh,'vehicle:neony') == 'CzerwoneBoki' then
setElementData(veh,'vehicle:neony', {left=true, right=true, front=false, rear=false, color={255, 0, 0}}) -- boki czerwone
elseif getElementData(veh,'vehicle:neony') == 'ZieloneCale' then
setElementData(veh,'vehicle:neony', {left=true, right=true, front=true, rear=true, color={0, 255, 0}}) -- zieloe całe
elseif getElementData(veh,'vehicle:neony') == 'ZieloneBoki' then
setElementData(veh,'vehicle:neony', {left=true, right=true, front=false, rear=false, color={0, 255, 0}}) -- zielone boki
elseif getElementData(veh,'vehicle:neony') == 'RozoweCale' then
setElementData(veh,'vehicle:neony', {left=true, right=true, front=true, rear=true, color={255, 0, 255}}) -- różowe całe
elseif getElementData(veh,'vehicle:neony') == 'RozoweBoki' then
setElementData(veh,'vehicle:neony', {left=true, right=true, front=false, rear=false, color={255, 0, 255}}) -- różowe boki
elseif getElementData(veh,'vehicle:neony') == 'BialeCale' then
setElementData(veh,'vehicle:neony', {left=true, right=true, front=true, rear=true, color={255, 255, 255}}) -- ...
2. Dziwny Komunikat w Panel
Odpalam skrypt (Panel Logowania z muzyką) i wyskakuje mi w consoli coś takiego "BASS ERROR 2 in LoadMedia path:F:modsdeathmatchresourcespc-loggingmiscintro.mp3 3d:0 loop:1" przez to nie gra muzyka czy wie ktoś jak to naprawić?[color=green][/color][size=18][/size]
3. Dziwny komunikat przy restarcie zasobu.
Witam, wie ktoś może czym może być spowodowany ten błąd?

ERROR: Aboring infinite running script in nazwa_zasobu


Występuje on przy restarcie zasobu.
4. Dziwny bug z podmianką
Kiedy jestem daleko to widać podmianke

A jak podchodzę bliżej to dzieje się to


sa to ssy z gma psrpg 2.0 ;/

[ Dodano: 2020-04-28, 23:12 ]
Dobra, do zamknięcia. Po dłuższej analizie zrespiłem sobie czołg i karetke z podmianką na off skryptach. Zacząłem odpalac po kolei i przyczyną znalazł się skrypt "pystories-czysteauta"
Jeżeli ktoś miał ten sam problem to można dać piwerko :)
5. po wejściu dziwny napis po connect
Witam, posiadam paczkę skyGame i próbując coś tam sobie samemu podziałać napotkałem jedną rzecz której nie potrafię, nie rozumiem jak mogę to usunąć?
Problem jest taki iż po połączeniu się z serwerem oprócz Connect wyskakuje również nazwa forum..



Ktoś orientuje się w jakim pliku to mogę zmienić oraz gdzie to znajdę i jak podmienię?

Oraz w tabelce graczy [po wciśnięciu TAB] na 50 slotowym serwerze pokazuje mi np. 5/13 i gdy ktoś wejdzie to jest 6/15 itp itd chciałbym aby była lista graczy na ilość slotów, za pomoc piwerko <3
6. Dziwny przypadek
Witam piszę sobie skrypt na prace dorywczą autobusy w db3 wywala coś takiego
https://imgur.com/a/eeBK4Xr
linijka 294
addEventHandler("onClientClick", root, function(state2)

linijka 288
addEventHandler("onClientMarkerHit", mbus, function()
7. Dziwny bug mapy
Cześć, co może być problemem takiego bugu mapy? Dodam, że wcześniej tego nie było. Jest jakiś skrypt czy coś, ktory to zniweluje?

https://youtu.be/TNbixGcfi6M
8. Dziwny kwadracik na ekranie
Na moim serwerze niektorzy gracze maja takie cos https://imgur.com/a/xShfz ale nie wszyscy :<
9. Dziwny zapis.
Witam, witam
Próbując edytować skrypt po prostu pokazuję się dziwny kod a raczej znaczki :D na początku jeszcze przez chwile miałem normalnie i się nagle zmieniło, ktoś wie o co chodzi i czym jest to spowodowane? :)

Przykład:
[quote]VNŠďAÚ‰f»‰ň|Ň(ÂË­si;;?k>cő÷ť˛
6Ľż{ŇůőAs§÷‘q(Gžş27„ÖţŠżHßäŐ3 fOs{V*`ہf®y8ć: żŞ şHŹ‹%„í•ĄÄÉŤ6{Iƒ†DĄƒϘc/ŔUÓČńüƒD¶ž"r‡$ˆ.ĂĽ
€ľIÜ…L+`‘ü§:čâ˝»»™”¦ô&zS¦ sÖK$›t+6tS{š:Ç_Ş‘0|>ă$ J×ÚŠeq°ô ®Z2ŔM!.Ë
B6 wöâłsŞîdő˝í9-gžĎjŕbbÝîhiÄUU}íj„`¶-đRvň-†rR¤Ę9ÝćKq”b¬ˇӝ›ř@ސ«ö’߈×>ˇŞ˙â%Ť |Ízż'^Ö÷k> ŽąŇÚLóRÓ‡XßŐHřĆ şx]úJ% #ЧóŰĂY#łmTˇČ,q·ä n&€ťôA‰˝Ŕˆ‚Ä6łţ€ÝćČÔűĺ WĺC ĚdßUĽswGś‹ö(>*ő5Ţ˙laLÓ%żç±ś.É[ţĽ|/äpÍ:šp‚ĆCĹLUŘ+m°ĐřU.ÓuŹ P…UŇťîÚ đňČ@.váă:˛žÓ˘ç‹®CfÁ¶k'e#D Ú{Złh˘mąô±ž¦ŕ
' ÔAÔśĘKĬˇ|›e)Łí6VFźď#‰ă^K´´íH;3  ;si/ńtkÍçV ¸‡~Çűgf”hwĂfńNşl§÷=»î±d’‘°‚é€bMlMŃn=(BsCÎ$^$̃Îý&‡ç&žšGÄ8ř—ƒ:/˝=T{ďoš†Ć÷•Ĺ·‰ŮĎO¨÷]öŞ
$ňX±7)HáÓ×_ň7Ë]Ą×“ĹŔĘaö¦r˜‡­™_jXŇ]śĄI›š:&Ź9ÁϱÎë†÷JúcixÚgÚRK™i˘~®7tą'ß$Jxř‹Č !„ąE)GÎÜ Â˙ 9ÁŁYťĽ‹o1+Ďž3Ť˛.IBíó8#3'Wx®ĽÓŕˆVĎ...
10. Licznik do aut oraz przebieg. + dziwny problem
Witam, zrobiłem sobie dxGUI na licznik, teraz tylko zrobić żeby wskazówka się ruszała, i właśnie nie wiem. Jak pobrać prędkość auta i zrobić tak żeby wtedy ruszała się wskazówka.

Tutaj mój kod:

function dxSPEED()
dxDrawImage(1526, 722, 374, 348, "files/disc.png", 0, 0, 0, tocolor(255, 255, 255, 255), false)
dxDrawImage(1516, 675, 427, 410, "files/needle.png", 0, 0, 0, tocolor(255, 255, 255, 255), false)
end

function speedm(thePlayer)
player = getLocalPlayer()

if isPedInVehicle ( player) then
addEventHandler("onClientRender", root,dxSPEED)
else
removeEventHandler("onClientRender", root,dxSPEED)
end
end
addEventHandler("onClientRender", getRootElement(), speedm)
11. Dziwny bug?
Cześć, coś sobie klepałem jakiś skrypt, zrobiłem kolejny na powiadomienia. Dałem export do tego pierwszego. I naglę skrypty przestały działać.


duty = false
isAdmin = true
nick = "Szydlo"
password = "qwerty"

function duty()
if duty == false then
if isAdmin == true then
if nick == "Szydlo" and password == "qwerty" then
if duty == true then

else
duty = true
outputChatBox("Rozpoczołeś prace jako ADMIN poprawnie!")
end
else
outputChatBox("Zly login lub haslo")
end
else
outputChatBox("Nie masz uprawnien!")
end
end
end
addCommandHandler("duty", duty)
function dutyOUT()
if duty == true then
outputChatBox("Zakończyłeś prace jako ADMIN poprawnie!")
duty = false
end
if duty == false then
outputChatBox("Nie jesteś na duty!")
end
end
addCommandHandler("duty", dutyOUT)


Tutaj meta:

Kod:


<meta>
<script src="login.lua" type="server"/>
</meta>


[ Dodano: 2017-10-26, 18:14 ]
Skrypty się normalnie uruchamiają.
12. Nie pobiera wyników, dziwny er ror.
No wszystko mam ok ale denerwują te e rrory troszkę.

[2017-04-12 14:46] ERROR: ogrpg-core/vehicles.lua:69: call: failed to call 'ogrpg-db:pobierzWyniki' [string "?"]
13. Dziwny obiekt
Powie mi ktoś co to jest i jak się tego pozbyc ? http://imgur.com/a/VCfF8
14. Dziwny komunikat ?
http://static.pokazywarka...16-14-31-05.jpg
Witam mam problem z połączeniem serwera z bazą danych o co chodzi w tym błędzie w debugu?
15. Dziwny BUG
Wiecie o co chodzi w tym, że gdy jadę autem zakupionym w autorsko zrobionym przezemnie salonem to gdy wjezdzam na pewien rejon obok blueberry to wywala mnie w kosmos, moje auto kreci sie jak poje**** i pokazuje na hudzie, że jestem w wodzie.
16. [MTA] Dziwny bug w map editorze
Witam, mam problem z map editorem,a mianowicie chodzi o to.
Gdy odpalam map editora wszystko działa mogę się poruszać i ok ale jest takie coś:

Miga na czerwono



Innych opcjii nie idzie wybrać
I jak klikne na Objects
Nie da się wyjść ani wybrać objektu



Proszę o pomoc .
Za pomoc stawiam zimne piwo i daje respekt
17. Dziwny przypadek ze struktu
gdy instaluje strukture wyskakuje taki bład: Błąd
Zapytanie SQL:

--
-- Zrzut danych tabeli `p_Admin_Log`
--
INSERT INTO `p_Admin_Log` ( `id` , `admin` , `acion` , `user_info` , `ts` , `unix` )
VALUES -- --------------------------------------------------------
--
-- Struktura tabeli dla tabeli `p_Arens`
--

CREATE TABLE IF NOT EXISTS `p_Arens` (

`aId` INT( 11 ) NOT NULL ,
`aName` VARCHAR( 100 ) NOT NULL ,
`aBron` INT( 11 ) NOT NULL ,
`aAmmo` INT( 11 ) NOT NULL DEFAULT '5000',
`aPing` INT( 11 ) NOT NULL DEFAULT '0',
`aHealt` FLOAT NOT NULL DEFAULT '100',
`aActive` INT( 2 ) NOT NULL DEFAULT '0'
) ENGINE = MYISAM AUTO_INCREMENT =9 DEFAULT CHARSET = latin1;

MySQL zwrócił komunikat: Dokumentacja

#1064 - You have an blad(podmiana xd za error) in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'CREATE TABLE IF NOT EXISTS `p_Arens` (
`aId` int(11) NOT NULL,
`aName` var' at line 12
link do struktury: http://speedy.sh/BRKV5/struktura.sql
sam sobie rady niedam
18. [DM] Dziwny bug/error
Witam.

Pisałem kod ledwo 2min. i już błędy:
Kod:


C:UsersPawelDesktoppawnovipadmin system.pwn(127) : error 027: invalid character constant
C:UsersPawelDesktoppawnovipadmin system.pwn(127) : error 027: invalid character constant
Pawn compiler 3.2.3664 Copyright (c) 1997-2006, ITB CompuPhase


2 Errors.


Linijka kodu:
Kod:


ShowPlayerDialog(playerid, DIALOG_ADMIN, DIALOG_STYLE_MSGBOX, "Admin System", "Witamy w Admin SystemnAby uzyskac konto Admin i co ono daje(patrz poniżej)nnAby uzyskać konto Admin należy wejść na forum i wejść w kategorię 'Admin System'nAdmin daje nam :/n-Komendy które zwykły gracz i vip nie moze użyć/n-Banować, Kickować i Warnować graczyynGrupę Admin Team na forumn-Darmowy pancerz, hp, exp, kasęnWysyłać specjalne wiadomości na czacienPatrz dalej", "Dalej", "Anuluj");


Proszę o pomoc.
19. [INNE] Dziwny crash
Siema. Gdz wchodze na moj serwer na hamahi to pokazuje sie takie cos.Narazie nie wykupuje serwera na linuxie. Prosze o szybka pomoc.

http://iv.pl/images/01381497566460418463.png
20. [DM] Dziwny warning nie mogę go rozwiązać
Mam taki warning:
Kod:


warning 204: symbol is assigned a value that is never used: "mapka"

a tablica to:
[code]
new mapka = dini_Int("Config", "Mapa");

I jak to rozwiązać
Dam :piwo: za prawidłowe rozwiązanie :)
21. [INNE] Dziwny bug
Witam. Mam taki problem. Zacząłem robić mapę Truck i zauważyłem jeden jedyny błąd. Skiny mam ustalone na różne id 22, 34 itp.. Lecz gdy wejdę do gry wszystkie skiny są takie same. O co z tym biega za pomoc piffko :)
22. [DM] Serwer i dziwny log
Cześć.

Mam serwer i w logach wyskakuje mi taka informacja (tylko na moich mapach na innych nie robi się tak):
Kod:

[19] Script[gamemodes/racelv.amx]: Run time error 20: "Invalid index parameter (bad entry point)"


Co to może być.

Mam podejrzenia co do tego ponieważ jak testowałem textdraw to mi rozmieszczało po całym ekranie napisy z niego. Jak na innych mapach próbowałem to nie robiło tak jak na moich mapach.

Za pomoc piwko
23. Dziwny komunikat
Jak przeglądam log mam pełno:
Kod:

[15:23] Incoming connection: 83.8.37.2:1778

I to nie przy odpalaniu tylko non stop