Zaloguj się by uzyskać pełen dostęp. Nie masz jeszcze konta? Założ je już teraz w kilka sekund.

Wysłany: 2021-12-09, 00:16


roshiro







Wiek: 28
Na forum: 2156 dni
Posty: 36
Nick w MP: Roshi

Piwa: 11

Respekt: 50


Hej paczka pusta czysty serwer, serwer instalowany wedle tego tutaj
Odpalam tym normalnie ./mta-server lecz jak już chce odpalić przy pomocy screena serwer się nie uruchania wraca konsola do lokalizacji serwera, a gdy sprawdzę listę screena mam
there od a screen on:
1607.server_mta (attached)

I tyle
Ktoś może miał problem i znalazł rozwiązanie

Podpis
Postaw piwo autorowi tego posta
 

 
Wysłany: 2021-12-09, 01:48


SamsungPLL

Programista lodówek






Wiek: 19
Na forum: 2373 dni
Posty: 123
Nick w MP: SamsungPLL

Piwa: 134

Respekt: 55,3


Serwer odpala Ci się na pewno normalnie komendą ./mta-server
Masz system 32 bitowy? Bo na 64 bitowym używasz komendy ./mta-server64
Jak nie uruchomisz normalnie komendą to pokaż SS czy nie masz jakiś błędów że brakuje jakieś biblioteki i serwer nie może się włączyć

Postaw piwo autorowi tego posta
 

 
Wysłany: 2021-12-12, 17:43


svt.n







Wiek: 18
Na forum: 2894 dni
Posty: 1467

Piwa: 3030

Respekt: 347
Respekt: 347Respekt: 347Respekt: 347


wchodzisz do screena przez screen -d mta i wtedy odpalasz MTA, zapewne tworzysz okno ale nie uruchamiasz serwera

Postaw piwo autorowi tego posta
 

 
Tagi: serwer :: nie :: uruchamia :: się :: screenem
Anonymous





Na forum: 245 dni
Posty: 1



Anonymous Koniecznie zajrzyj na:








Wyświetl posty z ostatnich:   

Odpowiedz do tematu

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: