Zaloguj się by uzyskać pełen dostęp. Nie masz jeszcze konta? Założ je już teraz w kilka sekund.
Wysłany: 2019-01-09, 19:01


Citrus







Wiek: 18
Na forum: 1039 dni
Posty: 30
Nick w MP: Citrus

Piwa: 3

Respekt: 47,3


Podłączyłem baze i po restarcie skryptu w konsoli pojawia sie to.


Kod:

[19-01-09 18] restart: Resource restarting...
[19-01-09 18] Stopping DB
[19-01-09 18] Resource 'DB' changed, reloading and starting
[19-01-09 18] WARNING: DB min_mta_version> section in the meta.xml is incorrect or missing (expected at least server 1.5.2 because of 'dbPrepareString')
[19-01-09 18] WARNING: DB requires upgrade as min_mta_version> section in the meta.xml is incorrect or missing (expected at least server 1.5.2 because of 'dbPrepareString')
[19-01-09 18] Use the 'upgrade' command to perform a basic upgrade of resources.
[19-01-09 18] Starting DB
[19-01-09 18] INFO: Pomyślnie połączono z bazą MYSQL.
[19-01-09 18] DB restarted successfully


Komentarz DsJ3 dodany 2019-01-09, 19:16Używaj następnym razem [code]Twój kod błędu[./code] bez kropki
Ostatnio zmieniony przez DsJ3 2019-01-09, 19:14, w całości zmieniany 1 raz  
Postaw piwo autorowi tego posta
 

 
Tagi: baza :: danych
Anonymous





Na forum: 245 dni
Posty: 1



Anonymous Koniecznie zajrzyj na:







Wyświetl posty z ostatnich:   

Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: