Zaloguj się by uzyskać pełen dostęp. Nie masz jeszcze konta? Założ je już teraz w kilka sekund.

Wysłany: 2022-02-16, 11:45


thegamerq







Wiek: 18
Na forum: 1982 dni
Posty: 13
Nick w MP: thegamerq



Respekt: 50


Cześć,
Ostatnio stworzyłem model salonu w Tierra Robada i mam pewien problem po wgraniu go na serwer. Oczywiście teksturki oraz kolizje sa idealnie, natomiast niektóre elementy typu część podłogi na 2gim pietrze czy filary są "płaskie". Próbowałem już kilka razy eksportować .dff oraz testowałem różne opcje w blenderze. Problem polega na tym, że w dff viewerze wszystko jest dobrze, natomiast dopiero po wgraniu na serwer widoczne są te błędy.

-debugscript nie wykazuje nic

-fotki z blendera:







-fotki z gierki:












Ostatnio zmieniony przez Dawidos. 2022-02-16, 15:00, w całości zmieniany 1 raz  
Postaw piwo autorowi tego posta
 

 
Wysłany: 2022-02-18, 10:16


D4RK_

Programista LUA






Wiek: 15
Na forum: 146 dni
Posty: 21
Nick w MP: D4RK_EZ

Piwa: 68

Respekt: 40


Próbowałeś w Blenderze ustawić na filarach żeby miały doubleside? W Blenderze jest taka opcja i jest podobna do tej co w Map Editorze MTA. Spróbuj nadać to na filary i możliwe, że problem będzie rozwiązany. Jeżeli masz już tą opcje na filarach to napisz mi tu, a ja spróbuje poszukać innego rozwiązania.

Postaw piwo autorowi tego posta
 

 
Więcej szczegółów
Wystawiono 1 piw(a):
thegamerq
Wysłany: 2022-02-18, 13:44


thegamerq







Wiek: 18
Na forum: 1982 dni
Posty: 13
Nick w MP: thegamerq



Respekt: 50


Okej, znalazłem odpowiedź. Poszperałem trochę blenderze po twojej odpowiedzi z tym double-side i rozwiązałem problem. Dla tych którzy będą mieli taką samą sytuację opiszę krótko co trzeba zrobić:

1. Wchodzimy w edit-mode i zaznaczamy wybrane elementy:



2. Następnie przechodzimy w zakładkę Face i klikamy Solidify Faces



3. Exportujemy .dff i gotowe ! lol

Postaw piwo autorowi tego posta
 

 
Wysłany: 2022-02-18, 14:24


D4RK_

Programista LUA






Wiek: 15
Na forum: 146 dni
Posty: 21
Nick w MP: D4RK_EZ

Piwa: 68

Respekt: 40


"thegamerq" napisał/a:

Okej, znalazłem odpowiedź. Poszperałem trochę blenderze po twojej odpowiedzi z tym double-side i rozwiązałem problem. Dla tych którzy będą mieli taką samą sytuację opiszę krótko co trzeba zrobić:

1. Wchodzimy w edit-mode i zaznaczamy wybrane elementy:

Obrazek

2. Następnie przechodzimy w zakładkę Face i klikamy Solidify Faces

Obrazek

3. Exportujemy .dff i gotowe ! lol


Cieszę się, że problem rozwiązany :)

Podpis
Pomogłem w rozwiązaniu Twojego problemu? Postaw :piwo: !


Użytkownik - 07.02.2022 - 17.02.2022
TEST Support-Team - 18.02.2022 - 28.08.2022
Support-Team - 01.03.2022 - xx.xx.xxxx

Postaw piwo autorowi tego posta
 

 
Tagi: wgraniu :: modelu :: serwer :: niektóre :: elementy :: zrobiły :: się
Anonymous





Na forum: 245 dni
Posty: 1



Anonymous Koniecznie zajrzyj na:








Wyświetl posty z ostatnich:   

Odpowiedz do tematu

Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: